Post Requests for Zigbee Edge Drivers Here (community-created)

I have that driver loaded but it didn’t recognize the device. Perhaps the fingerprint needs to be updated to include this one.

  • manufacturer: _TZ3000_46t1rvdu
  • model: TS0001

Hi @Logic

Added to this driver version

 Name         Zigbee Switch Mc
 Version      2023-05-23T15:42:33.00991556
- id: "_TZ3000_46t1rvdu/Switch"
    deviceLabel: TS0001 Switch
    manufacturer: _TZ3000_46t1rvdu
    model: TS0001
    deviceProfileName: single-switch
1 Like

2 posts were split to a new topic: Tuya Human Presence Sensor: Reviews and Edge Driver Options?

After the latest V3 update all of my LED devices were removed from the automations and I only realized it after my cabinet lights stopped coming on. Appears the driver was updated which then removed all color options from the device when using a routine. Anyone have or know of a channel for these RGBW LED Zigbee devices.

I have a white only controller the is physically the same appearance running on:
Zigbee Light Multifunction Mc

It may already be in @Mariano_Colmenarejo driver, give it a try and if it is not then send him the fingerprints and he maybe able to add it.

I was replying to: @mrfields2u

Please read the first post in this thread for the information that the community Developers will need to help you. :thinking:

Many devices manufactured in Chinese factories for different models have identical external cases. The community developers will need to know the exact brand and model. If you add this to your network as a zigbee “thing” you can then switch to Mariano’s “Zigbee thing mc” driver to get that information.

Or you can just use the API browser plus if you find that easier. (The fingerprint will show up under the “manufacturing code“ field there.)

SmartThings API Browser+ ... Now Available to All

If you’d like to get more details about edge drivers and fingerprints, see the community FAQ. But you don’t need to read all that if you don’t want to, you just need to find the fingerprint of your device. :sunglasses:

FAQ: I have no idea what Edge is. Is that a new developer tool? (2022)


Thanks I’ve requested a driver from him. This guys drivers have worked very well for me.

1 Like

Hi everyone. Is there edge driver for Zigbee light

manufacturer : _TZE200_ywe90lt0
model : TS0601

Added to smartthings hub and it just show as Zigbee Thing

Have you tried the “ZigBee light multifunction Mc” driver?

Is anyone working on a driver for the IKEA Vindstyrka air quality sensor?

1 Like

Still no lick on my end, if I find something I will report it back.

Two previous topics have covered the driver for this device:

SmartThings is not supporting PM2.5 measurement.

1 Like


all good? Would it be possible to add this device to your driver? It’s a switch to control curtains and blinds.

Hi group

Looking for a compatible driver to my 3A RGBW light strip Zigbee controller, model FB56-ZCW20FB1.2. Manufacturer code is FeeBit RGBW.

It is detected as a Zigbee Switch but I cannot change the light intensity or the color temperature.

I attached the device fingerprint. And yes I tried the MC Zigbee Light driver, it’s not included in it.


Hi @SneakX2018

I take note to do it in the month of August, until then I do not have access to the CLI or a pc

No problem, for now I still have limited control so I think I’ll survive. :wink:

Many thanks

Request for Iris keypad 3405-L edge driver.
Thank you

There is a new Ikea Button called Rodret. Any Idea how to bring it working? I have it in the app, but it just shows up as a “Zigbee thing” not as a button. I could not find a working edge driver.



Good night, @Mariano_Colmenarejo beauty. Could you please check the Zigbee Light Multifuncion MC driver fingerprint on an Aqara device. I bought the AQARA T1 LED strip and it paired with its driver, but I’m managing to partially control the Cold White and Warm White and On and Off using the smartthings app and voice command from Alexa and Google assistants. I’m not able to control the Cores of the ribbon’s RGB either by the Smartthings application or by voice command. I try to change the color through the control in the app and it is stuck and does not change. Could you please check in your driver about the RGB control. Follow the device link on aliexpress and shopee , in addition to the attachment of the device fingerprint.!BRL!R%24%20327%2C10!R%24%20245%2C32!!!!!%40210318d116893749450217575e2098!12000034222394195!sh!BR!2106986981óprio-Motorista-i.640638220.21598653047?sp_atk=ac6dce09-1a96-4644-98f9-a6daae9d95d0&xptdk=ac6dce09-1a96-4644-98f9-a6daae9d95d0

Hi @RafaelAntonio2022

I take note to do it in the month of August, until then I do not have access to the CLI or a pc