Please help ST is too busy AND cant figure it out

I have had two Galaxy S 5’s hooked up to my hub since I have gotten it. I am using V2 hub. About a week ago it started saying that I am leaving and coming back a minute later when we have been just siting on the couch. This is very bad because it sets off all of my automation.

So far I have:
uninstalled both phones from hub and reinstalled them
took out batteries and unplugged it to reset hub
made sure all devices have unique email addresses
restarted both phones
uninstalled ST from phones and reinstalled it
changing the range on my geofence
deleted all location history in my phone

Nothing seems to work.

Another issue is my Autolock on my front door just stopped working within the last 2 days sometime. I tried unstilling the smartapp and putting that back in but that is still not working.

Is anyone else having the same issues and can anyone help.

I had that issue intermittently, and it turned out to be because I had too small a value for “Minimum away time.” Changing it from 1 minute to 3 resolved it.

Are you talking about the precense sensers or the door? I would still like to fix the issue about it thinking that I am leaving. Thank you though.

What does your geofence look like? I had repositioned mine because I would accidentally trigger being home when I was just driving down the street. I didn’t realize that I had positioned it too far from my actual home location and I was just on the border of the geofence. Once I made sure that I was well within my geofence solved the problem of me “leaving” when I was just sitting on my couch.

Mine is half of my neighborhood becuase it wouldnt pick me up in time to unlock my front door.

The only other time that I notice when ST switches my presence status is that when my phone (iPhone 6) changes from WiFi to Cellular at my work. It doesn’t happen all the time, but it has on occasion. Has anything changed on your phone? Maybe GPS is going to sleep or shutting off which is causing some kind of presence problem.

Not that I know of. I thought it was because we got a new tablet and logged in under my username. But i got a different email for that and its still happening.

This has been an ongoing issue for months. Many users have complained about it. Search the forums and you will find many posts about it. Some people have started using LIfe360 as a replacement which they claim works very well.

It happens to me all the time. I’ve tried reconfiguring all kinds of settings but was unable to make it work reliably.

Unfortunately, when it comes to presence sensors, some have good luck with them and others, not so good. There’s a whole thread on it:

A possible solution is using this new smart app that can incorporate Life360 as a secondary presence:

How do they use Life360 with IFTTT?