ObyThing Latest Version


(Jamie Richards) #1

Hi All,

I am hoping someone can help me. I had the original version of ObyThing installed and have been trying to install the latest version with the ability to choose speakers. I am having a hell of a time getting the new device installed.

I create the device type with no issues, then when I try to install the device I get the error in the attached picture.

A couple of things to note:

-I can install other devices in IDE with no issue
-I contact the guys at Oby and they were stumped. they said things were working on their end.
-sent an email to SmartThings and they are looking into it I guess.
-I’ve tried both safari and chrome to see if it made a difference

Just hoping someone here might have come across something similar and can help me out.

I haven’t seen this error before, so I am out of ideas.

Any help would be greatly appreciated.

Cheers

Jamie