[OBSOLETE] Enerwave ZWN-RSM2 (v1 & v2) & RSM2-Plus —Smart Dual Relay Switch Module

Would that be the driver for the Zooz Multichannel Switch?

I used the zen52 dual relay driver without any issues.

Hi TJ
How do you force it to use the Zooz driver.
I have several ZWN-RSM2-PLUS relays.
I’ve installed the “Zooz Multichannel Switch” driver, but “Select different driver” doesn’t give the option to select that driver.

Armen,
I started here: [ST EDGE] Zooz Edge Driver Channel
Click on the official Edge Driver Channel and accept the agreement
Then I went to http://ide.smartthings.com/ selected my location, then hub, then devices. Click on the device then Edit at the bottom of the page and change type to “Zooz ZEN52 Double Relay”
Click update and you should now have 2 devices you can control!

2 Likes

TJ, I’m confused. AFAIK, The IDE is for the Groovy device handlers, not the Edge. The devices with Edge drivers show as “placeholder” there without a network ID. To change the type, first, you need to find the Network ID, and then, I think if you select the type from the IDE, you’ll change it to Groovy type, not the Edge driver. Correct me if I’m wrong.

In the IDE don’t change Placeholder to anything else with Edge Drivers, you could mess them up.

The IDE doesn’t work with Edge Driver and will be phased out by the end of the year.

@Paul_Oliver thank you. That’s exactly what I thought.
@TJC19 how did you do that then?

Thanks @TJC19 , creative. I’ll try that.

Hi Eric,

Do you know if Enerwave is having someone else create the Edge drivers?
Or was this never Enerwave’s initiative?
I’m going to see if @TJC19 's idea is implementable in Edge, but just in case I wanted to ask.

Did you make any progress on this? I am using the z wave switch and child driver provided by @Mariano_Colmenarejo, but for some reason it doesn’t see the second switch. Same driver works perfectly for the mono price dual relay. The zooz driver doesn’t show as an available driver to select, and it is installed.

@sandlinb I haven’t had a chance, but check out this post from @Pjones2, sounds like he was successful:

I excluded it once and added back, I’ll try it a few more times to see if it ever detects the second switch. When using the z wave switch and child driver, I never get a settings option, so I assume it is not seeing the other switch.

You used the drivers from this location?

Yes, I did. I use that same driver for some mono price dual relays. It works great for them.

That was freaking beautiful. Thanks. Got my ZWN-RSM2-Plus back up and running with that trick.

Hi, @bajadudes, could you please explain how exactly you got this to work. Instructions are confuse. Not clear step by step. Thanks in advance

Hi, @sandlinb I have the same issue, so I am wondering if you figured out. Thanks for any advice.

Hi, @sandlinb, I am having the same issue, were you able to solve? thanks

Just got this to work.
Here’s what I did:
Installed the Z-Wave Switch and Child Mc Driver from here

Added the device by selecting the zooz zen 52 double relay in the SmartThings app.
It showed up as a enerwave dual relay.
In the settings I was able to toggle “create single device for switch one” and I now have individual control of both switches.

I was actually trying to add it as a zooz double relay, as some people seem to have done successfully. I had added both the zooz as well as the driver linked

There may be other ways to add the device, but this worked for me.