SmartThings Community

Lost Devices


(Ryan) #1

Do other platforms (Hubitat, Home Assistant, etc) have the same amount of trouble with devices going unavailable. I have trouble with smart bulbs, Cree and Sengled. They seem to go unavailable very often, usually after power outages and seemingly sometimes in between. It is rather frustrating that it happens so often. Just curious if this is just a ST thing or a smart home thing.

  • Ryan

(sidjohn1) #2

If your Zigbee mesh is not solid and it sounds like it’s very possible… then it won’t matter what platform you are on.




(Ryan) #3

I had been doing the zigbee rebuild (pull HUB power for 15min) to no improvements over the last few days. Eventually all my zigbee devices went offline.

I finally started looking at the wireless channels, I moved the WIFI channel to the other end of the spectrum, and did another rebuild, I also added another plug. Almost immediately the zigbee devices started getting recognized.

It seems like the wifi channel did the trick (I noticed it was on auto, so perhaps sometimes it was on an overlapping channel and sometimes it wasn’t, maybe that can account for the changes in performance).

It would be nice if there were some easy diagnostics that could be run to figure this stuff out. I can see how if someone isn’t technically inclined, that this system would just feel like it doesn’t work well, when maybe it just needs to be tuned a little bit.

I still have some devices giving me trouble and some that are really laggy but seeing the difference the channel selection made, makes me feel like it is just a matter of tweaking a little bit more.

  • Ryan