Losing Link Bulbs

Used to have major issues with Link bulbs connected to Wink, at first, and then to ST. What I found interesting, is that since I’ve consolidated all of my bulbs into the HUE hub, the problems seem to occur far less. I do occasionally lose a bulb, but then I flick it on/off every 3 seconds for 5 -6 times, and I am back in business :slight_smile: Or maybe I just got used to reset my bulbs so frequently that it doesn’t really bother me anymore?!?..

1 Like

Last night (with my Wink Hub) I did the process as described above:

  1. DIDN’T delete the existing bulb DIDN’T use the reset procedure to reset the bulb.
  2. Set the Wink Hub to add a new device (it starts flashing blue).
  3. Switched on one of the bulbs that had ‘dropped off’ and it does its usual flash to indicate it paired.
  4. Now the Wink Hub is oblivious and eventually gives up and thinks it didn’t find anything and cancels the search (solid red for a second or two).
  5. No new devices are added but now I can control that specific bulb again with the original device.

What’s weird is that I can control the individual bulb but I cannot control it as part of the group it is in any more.

The process as described above has three sequential steps to be done in order:

  1. unplug the hub for 15 minutes, then plug back in

  2. Open the app and see which individual bulbs still show as unreachable. Go to each of those bulbs and, one at a time, remove from current, then reconnect. If it’s in the lamp you can unplug it and plug it back in. If it’s on a dumb switch (not a SmartSwitch) you can just switch it on and off. Or if necessary unscrew the bulb then screw it back in. But don’t just talk to it from an app, actually remove it from current.

  3. if you still have any orphans, work with one at a time. reset the bulb following the manufacturer’s directions. This will be one of the blink methods. When the bulb flashes to indicate it is ready to pair, then and only then have your hub search for a new device. After the bulb flashes to show that it has paired, you can stop the hub search.

Repeat step three for each orphan.

Doing the steps in this sequence should get all of your bulbs back on your network after a general power failure or someone manually switching them off. It cannot correct the problem of a bad device Or a ripple problem caused by a device being removed or going bad and then its children being out of range.

If you want to try only one of the steps and not go through the whole procedure, try step two. Just remove the bulb from current and then reconnect it. But it’s safer to do the whole three step sequence.

If you do only step three, you do not heal the network, and you may end up not being able to solve a problem that would have been solved if you did steps one and two before doing step three.

Sadly I tried this (perhaps it’s because I’m still on Wink) but this didn’t work for me but the procedure I listed seems to work for Wink and saves a lot of pain.

I’m going to try deleting the groups later and recreating them since that’s the only issue so far. I’m also going to try and do the same trick but with four GE Links connected to the same switch… Yes I should have just gotten a smart switch instead but that’s another story.

Mine just stop responding. Like this morning 2 of my 3 outside lights shut off but one stayed on. My hub is relatively close to all of the bulbs in my house no more than 20’ from the furthest. There is no rhyme or reason as to when a bulb decides it no longer wants to talk. I’m hoping that the stability improves in the future. I understand according to ST support that the bulb is not officially supported by them. Thanks for this thread.

Have you tried ‘adding a new device’ and then just turning one of them on when the hub is ready to pair? Worked on my Wink Hub but I realise that’s a little different.

Additionally I deleted my groups and re-added them with a different name and now I have group control back on the lights.

You don’t delete the old bulb occurance but what about the new bulb occurrence? Usually when mine drop they automatically come back as a new bulb.

I’ve tried deleting the new occurance so I could reassign to the old occurance with no good results so far.

Yeah mine don’t do that.

Usually flipping the switch or unscrew/screw the bulb fixes the problem but every now and then I have to actually reset the bulb and add it back like mentioned above.

When you lose complete control over it, have you just tried re-adding the bulb without re-setting it or deleting it from the hub?

Lately I’ve found that a new occurrence isn’t created as long as I haven’t deleted the old one when I reset like this. They automatically find their old occurrence and start working again.

If a new occurrence is created, I don’t think there is a way to reassign it. You’ll just have to redo your setup in that case.

1 Like

That has been my experience.

I appreciate your reply!

JDRoberts, thanks, unplugging the hub worked for me except on one bulb. How do you see in the app which bulbs are unreachable? I had to walk around to each one and turn it on/off to see if it responded.

Thank you @erkelbot for this wonderful device type. For the first night in days all of my lights turned on and off without me having to intervene. Also the tiles are very well designed. Thank you for your hard work and to everyone else who helped.