Intermatic z-wave 6-pack $99

Latest post I saw claims these intermatic dimmers don’t report manual toggle changes to the system. That pretty much is the last nail in the coffin on this deal for me, if true.  Really annoying that there really aren’t any current options for dimming CFL/LED lights with a Z-wave switch. I saw a couple that claimed they could but users reported they were glitchy…and they cost 80-120 dollars.

I had a hiccup with my hub and after working with support - I will be trying my Intermatic dimmer switch again tonight… (I tried pairing it from far away… not the 2 feet needed for the low-power pairing.)

I like the price point on it and am hopeful it’ll be a decent option. I will share what I find here.

@Gray - one thing to make sure of with those switches (like before you crack them all open) make sure you have a neutral wire in your switch boxes - some of those GE switches will not work without a neutral wire. (I ran into issues and had to have an electician friend come and help me out… luckily there was a neutral wire 2 feet or so below my switch - so we could simply run a wire up to it.) The GE switches work really well though!

@Eric, yeah I have done some research and it seems to support low voltage lighting a neutral wire is pretty much a must. Interestingly  the Lowes GE Z-Wave/iris dimmers don’t even have neutral hookups.

@Cory - interesting - the 3-way switches most certainly need the neutral… I haven’t looked at the others yet as I was trying the intermatic first.)

Yeah, I was really bummed the Lowes dimmers didn’t have neutral being they seem to be the cheapest option (outside of the older intermatic stuff) Their on/off switches at 35 bucks do have neutral though and still seem to be solid options.

Please keep us updated on how the Intermatic stuff works out for you. I can deal with low pairing range… but status not updating issues would be highly annoying.


I have Some Ube dimmers coming too, in the meantime I did purchase a bunch of CA600’s and they get the job done for now. they are not loud at all as others have stated they may be. They are also not perfect and they have trouble reporting to the hub sometimes. I did connect them to power near the hub to sync them and then moved them to their final place as another was asking about.

The Vera’s ship with an external battery pack so you can bring the controller to the device. In pairing a door lock which was installed, you power the Vera with the battery pack and physically bring it to the lock to pair. Since I have 4 locks around the 2 buildings and there’s the low power include issue, I’m planning on using a Netgear Ethernet to wifi adaptor and bring it and the hub to the locks if the other devices I have installed don’t repeat the signals sufficiently to do the include with everything in place. Vera also has a “high power include mode” you can activate for this type of situation. At the moment,I don’t think it will necessarily be an issue - between the ST motion sensor running off USB power and an aeon repeater in the adjacent building that seems to be doing fine the locks might just pair up without an issue. I just need to use the aeon stick to un-enroll the locks from Vera - in theory it should work but the lock encryption is usually an issue and likes to have the controller nearby or a solid signal from a beaming z-wave device nearby. It’s on the to-do for tomorrow along with screwing around with the presence tags. Maybe I’ll get lucky - this stuff is hit or miss half the time anyway. Still not sure the network repair function is actually doing anything (under z-wave utilities) - I get a banner saying its initiated but noting shows up in the logs and there’s nowhere I’ve found that shows the topology of the devices. Still bummed about lack of Native Ethernet as an addressable supported protocol on the current firmware release. Got a bunch if ip addressable devices I wanted to get working off the main ST app and have everything in one place and interacting but…

Hi folks - I bought two of these Intermatic Switch CA600 on ebay. One worked, one didn’t (dealer is sending me a replacement). The one that works I can turn on and off from the app and it is reading correctly after a short 5 second delay. Only thing is I cannot get the LED lit to show when its off. I have a bunch of GE switches that work perfectly. Any ideas how I can fix? Thanks in advance!