Hue or Lutron dimmer remote

I read up about it but I am still confused: I would like to buy a dimmer remote for several hue bulbs that’s connected to ST thru the Hue bridge. How would I choose between the remote from Hue and
Lutron? And I also am not sure if it’d be better to connect the remote to ST thru custom device type or to connect directly to the bulbs…

Neither device has worked well when connected directly to the SmartThings hub with a custom device type. They just keep disconnecting.

You will have a little easier time if you just get the hue remote to use with the hue bridge. They are designed to work together, and you can just follow the regular Hue directions. The Hue switch also comes with its own magnetic frame if that’s of any value to you.

The Lutron “connected bulb remote” ( you’d have to get that exact model, the pico remote switch that looks the same uses a different protocol and will not work with the hue bridge) is a little smaller than the Phillips switch, but it doesn’t come with the frame, so you have to buy that extra for another $6 or buy an extra table stand for it.

Thank you. I think I’ll get the hue dimmer.

So if I connect thru the hue bridge, eventually ST will still be able to poll the bulbs’ status? I have several SmartApps running that relying on the status of the bulbs…

Smartthings already polls the hue bridge every five seconds for the status of the bulbs. That doesn’t change if you connect a Hue dimmer switch to the hue bridge. So when you push a button on the switch and you change the status of your lights, the hue bridge will tell the lights to change immediately and SmartThings should know about it five seconds later.

Perfect! Thank you so much for all the info!

1 Like

It is NOT just SmartThings. I have 4 and they keep losing connection with Hue V1 hub as well. Dealing with Hue support is useless. The Only suggestion is to reset and reconnect the dimmer to hub. Sometimes it works, other times I can reset it a dozen times, it will flash green and yet still not actually work. Then other times it will not work for weeks ,then one day you tap on and it works fine.
I have had better results using the Hue Tapt and using the 3 buttons to set different dim levels ( Hue scenes ) Big button for all off.

There may be two different issues, but one of them is definitely using a hue dimmer switch with a zigbee home automation coordinator like SmartThings.

As far as the other problem, we have a Gen 2 Phillips Hue Bridge and two Hue dimmer switches that we got as soon as they came out, so about a year ago, and they’ve stayed connected the entire time.

I haven’t seen any complaints in the Hue forums about dimmers with the Gen 2 bridge, but I have seen some about the Gen 1. In most cases the problem seems to be Wi-Fi interference, but I suppose it could also be zigbee interference from SmartThings.

The Dimmer Switches seem to be affected much more by WiFi and probably other noise in the 2.4GHz band than the bulbs and bridge. I had the same problem, the switches became much more reliable after changing the ZigBee channel

Fortunately, it’s very easy to change the zigbee channel for your hue bridge, you can just do it through the app, so you might try that.

I have gen 1 bridge, and I have already changed Hue ZigBee channel to minimize ST interference . It seems in my circumstance that if you use the dimmer every day or 3 it works fine. If you don’t use it for a week or more it loses connection to Hue hub. Not a very good solution for " emergency " local control. The 2 Hue Taps have not lost connection yet. I do not want to pair dimmer with bulbs directly, since that would eliminate all HA routines ( I assume ) if dimmer was the primary controller .

I have a gen 1 bridge, I hope the issue isn’t widespread…

I finally bought a hue dimmer, connected directly to the hue bridge for now.

I noticed the dimmer remote seems to time out after a while (like 10 minutes)? The first click after this period always does nothing, I have to press the 2nd time for the lights to respond. Any subsequent click would work until I let it sit for a while, then the first click doesn’t work again. It seems to take that first click to wake up the connection. Is it normal?