Help Please Setting Up Garage Door Relay


(Scott Adelman) #1

I need help setting up my relay switch I bought from ST to remotely
open and close my garage door.

I connected the black/white/green to power cord. The two blue wires to
contact points at motor where doorbell switch connects.

Went to smart things, added app under garage door to remotely open and
close. Pushed button on remote. ST paired it and it appeared all was set.

Tried pushing Icon on app and the icon changes says opening or closing, Can hear relay
’click’ as it getting command.

The icon will seem to be stuck on opening or closing until I hit again when it will display stop

But nothing. Door does not move. Have checked all connections and all
are good. LED on relay is green.

In webpage relay shows a Z momentary contact switch.

Have now tried to delete relay to see if re-adding it might work but I
cannot. I have removed it from everywhere I can see in app. But when I
delete it under my webpage it shows still in use. But I cannot see where.

Any help? Any ideas?


(Chrisb) #2

What device are you using? Can you get a picture of how you wired it up?

If you’re hearing a click from the device is sounds like the app is working properly, so I wonder if there is a wiring issue or possibly a problem with the device itself.

Does the door bell button still work correctly?


(Scott) #3

What brand of door opener are you using. Many units made by Chamberlain/Liftmaster/Craftsman that are MyQ compatible will not work with SmartThings…Yet


(Scott Adelman) #4

It is a Genie Pro Screw Drive. I do not see a model number on the opener although if important I can get up on the ladder and look. Just moved into the house and I am thinking the opener is about 12 years old.

The ‘doorbell’ switch on the wall works fine. I can manually press the relay and hear a click but nothing happens.

As far as wiring pretty straightforward. Bought extra ground plug extension plug. With wire nuts and tape Green to green, white to white,black to black. Then taped. Checked all those connections and plug. All good and relay getting power with LED light on.

The two blue wires I wire nut to smaller gauge wires. These smaller wires I then connected to the two posts where the wire from the doorbell come into the opener. The only thing I did not do here is try to reverse the polarity on these. But since it is a simple switch that should not matter?

I think I may just have a poor relay. Unless the model I have is not supported but seems to be a pretty basic one.

Thanks for the advice and help.


(Chrisb) #5

No, I was wondering what your relay device is.

I know in the past I’ve heard of some garage door openers that are kinda “opposite” in their relay handling. They have a closed circuit that you need to open in order to trigger the garage door.

Just for testing purposes, I’d try taking the door bell off from the garage door, leaving the relay on. See if that makes any difference.


(Longhorn84) #6

How I wired up was by soldering the relays on the back of the garage remote to the open/close button. Works great. Not quite as clean as having it wired to the opener itself but works 100%.


(Scott Adelman) #7

Thanks. Your response made me think that maybe my wire was too big and not making good connection. Went back and restarted from beginning. Viola! All working great. Thanks for the help, idea.


#8

I’m in a condo living 2 floors over the garage level. How could I extend my z-wave network to 2 floors down? I guess a single Evolve Z-Wave LFM-20 Fixture Module won’t be enough ?