GE Link Bulb won't pair (new "Daylight" model)

Your right tho iam thinking the same thing but they work with my iphone fine i read a post about the different url website for ide do you have bot the us and uk just in case ?

Ok i used my desktop instead of my iphone and android tablet to try ide and at first it didn’t pop up but then it did and i think i did it right but the bulb wont turn off when i hit the of switch withing the app and just for the hell of it
I tried to pair a xfinity sensor and these where my results for both

Uploading…

Ok for some reason without me changing anything the light bulb is working good now just a little delay when dimming tho but hopefully it stays working lol thank you for all of your help

1 Like

Anyone here tried to pair the Daylight GE bulb with Hue and then discover it in ST using the Hue connect app? Do you get full feature set (on/off dim?

Also with the above integration (Bulb>Hue>STv2) will the lights repeat commands to each other?

Finally, does anyone know how to update the firmware on any GE bulb? I have the GE hub and Hue, but I can’t seem to figure out how to update.

Thanks!

Interested in this as well

Any device connected to the Hue bridge should repeat commands for other devices connected to the same bridge, but not for anything else. The bridge essentially forms its own mini network. But I don’t know if anyone’s actually tested it with the new GE daylight bulbs.

1 Like

Thanks JD. I actually managed to get everything squared away minus the firmware update (thinking a Wink hub might be the only way).

Now to figure out why one or two of my 48 GE bulbs randomly turn on at random points in the day and never the same one twice!

Hi,

I live in California and have 6 Zigbee bulbs, 2 Cree / 4 GE Link. In Michigan I had no issues with these bulbs but here in California I can’t get any of them to link with ST. In Michigan we also had Zigbee radios in our power meters. I have switched to using Wink because that hub has no issues connecting with these bulbs. I did contact ST support and they walked me through the bulb reset and rebuilt the zigbee stack (not sure what that was) and nothing worked. The guy told me that a few other of the support folk have heard of this issue but said “they” (Samsung?) wouldn’t address it until there were many complaints. I like the Smartthings functionality much more then the Wink hub, but I don’t want to throw away all of these bulbs. Do you have any advice?

Sometimes people have managed to get them paired in a desk lamp very close to the hub but at the same time, shielded away as much as possible from the meter (think large, especially metal objects).

Alternatively, take the hub to another location (where it can still access the internet) along with the bulb and pair it there. Seemingly once it’s paired, it’s fine.

Just to clarify, does it find a ‘Thing’ at all?

Doesn’t find anything, I’ve tried moving it 6 ft from my router, wrapping Smartthings and the bulb in tin foil while resetting the bulb (yes I was that eager), disabling my 5G wifi trying to connect, and then the 2.4GHz wifi. When I moved here they were connected to the hub, but one by one they dropped and wouldn’t reconnect. The worse part about this scenario is they connect to the Wink hub :. As an engineer I’d like to understand this, I don’t get how the power meter zigbee radio could cause this problem only for the Smartthings hub. The frequency is the same for both hubs, and for the Wink hub it doesn’t need to be sitting on top of the hub to connect.

I also bought a second ST hub to see if mine was defective, but that second hub had exactly the same issue.

Actually another interesting note, I have 2 Zigbee temperature and 1 Zigbee outlet switch, no problems

It’s quite possible that your wink hub and your smartthings hub are on different zigbee channels. Making one more subject to local interference than the other.

Unfortunately, if you have the V one smartthings hub you can’t reset the zigbee channel at all, and if you have the V2 you can only reset it by completely resetting the hub and then it’s just random which channel you get, you might even get the same one for a second time.

But that’s an engineering reason for why one might work and the other wouldn’t.

1 Like

You’re right, it’s very strange and VERY specific but no, it’s not a faulty ST hub. It literally only affects this exact scenario:

  • ST hub (maybe only v2)
  • GE Link bulb
  • Smart Meter (most occurrences seem to be in California)
  • Only during the pairing process

Anything outside of that and everything works just fine.

If it’s the problem that @benji is describing, the easiest way around it is to do a bench pairing someplace else. Take the hub and the bulbs to the office or friend’s house and try pairing them there, then bring them home and that should work if, as suggested, the problem only occurs during the pairing process. :sunglasses:

1 Like

Might be an interesting test, V1 ST hub and try to connect

1 Like