Ecobee away mode option gone

Not sure when it happened but I used to set the Ecobee to away mode with Webcore when smartthings was in away mode then resume program when returning home. Sometime in the last month that has stopped working. I tried different device handers and reinstalling the integration. Would love to do this with a Smartthings Automation but can only set it to off then auto. I could adjust temp setpoints but no option to resume program. Anyone else having this issue?

If you want to have access to the ecobee standard climates (away, home, sleep) via automations, you’d need the following custom DTH: