Device Lower Battery Warning


#21

I had thought it might be Device Health too so that was one of the first things I checked, but it has been off the entire time. I still agree that’s the likely culprit.


(Bryan) #22

How did you uninstall it, through the IDE? Is it working.

I am getting these regularly. It’s really annoying when the alert comes at 3 am!


#23

I thought I’d post this for anyone still dealing with this ridiculousness and thinking/hoping there is something they can do. Despite my original ticket being closed quietly and marked as solved over 6 months ago, it obviously is not. So I opened a new ticket and have been told by 2 different techs that this is an issue on their end so there is nothing we can do about it but the usual sit and wait for them.


#24

This is the nonsence response i got from Support, made me angry because I don’t want to remove my battery till I buy one (i already have 10 extra batteries) also I don’t want to add ST to Do not disturb, I want the issues resolved:

"The simple answer to this is no, there is no way to change the notification, I’m afraid. Your SmartThings devices are set to send a notification when they reach 1% battery level and I strongly recommend that you replace their batteries as soon as possible (using Duracell or Panasonic), to prevent these devices dropping off your SmartThings Network altogether.

The only other options that you could look at would be to remove the batteries from the Sensors until such time that you wanted to replace the batteries, silence Notifications for the App altogether, to utilise your phones Do Not Disturb Mode or to put your phones on Silent through the night"


(Bryan) #25

Yep. It’s been discussed before. AFAIK, that’s about right.

I’m using the Classic app and turned off device health. I don’t honestly know if that helps or not, but the general consensus is that you should turn it off to avoid other problems.

If it makes you feel better, the warnings used to come much more frequently . . .


#26

Yeah, I noticed that they have become less frequent too. At least that’s a little better. Seems like once every 1-2 weeks now instead of like 1-2 days.


#27

I turned of device health and guess what? I still got a damn alert at 6am and woke me up :frowning:

Looks like this alert is hard coded in and the device health option is just a con :slight_smile:


#28

Not sure what kind of phone you have, but for me (Android) I set ST to not allow audio notifications when in do not disturb mode and used Simple Device Viewer to send me SMS when I want an alert which I do allow audio queues on. With SDV you can’t control what times it sends (I don’t think at least) but you can control the frequency at least.