Community Update, cannot login/out or check inbox


(Michael) #1

Anyone else having issues with a missing avatar in the community since it was updated with the new blue ST logo? I can no longer logout or in or access my bookmarks or inbox. See screenshot as example.

@slagle @jody.albritton any input?


(jkp) #2

(Michael) #3

Well my search didn’t find any results but happened to just find this thread on similar subject. Sorry for duplicate thread.


(Jody) #4

This is a bug in the way the sites responsive layout is handled. I will ping the team doing the web design and let them know.


(Tim Slagle) #5

Looking into this now. Sorry guys and gals.


#6

Notifications no longer display in the upper right of the community screen. They used to. I am using the same browser on the same device as always. When I checked preferences, it says that notifications are not available on this device. So what has changed?

@slagle


(jkp) #7

On my mobile device, the search icon and login disappeared today on the community section.


#8

Yeah, I just noticed that. That whole block of actions that used to be in the upper right is gone.


(Eric) #9

I think someone edited the site to put in the new logo, and screwed the pooch


(Jordon) #10

Ya I just noticed this too. I really hope it’s a mistake and not a change…


(Christopher) #11

Not that it helps those using a desktop browser, but the mobile site is still working properly from my phone (using Chrome). Interestly enough from Chrome on my tablet, it doesn’t work. I think whoever mentioned the logo update hosing the site was correct.


#12

OK, I noticed today that we’ve also lost the thread titles. So looking at it closely, it appears that there is an overlay frame at the top of the page that on some browsers is masking information underneath, including the notification section, the login, thread titles, etc.

Other browsers may be rendering it without the extra white space above the “community/blog” line in the overlay frame, and that’s why things are OK in those.

But mostly the header is being presented as an overlay, and it shouldn’t. It should just be a top tile.

So, yes-- whoever did the page re-design for the new logo introduced this error.

The gray line in the following screenshot shows where the overlay frame ends.

@slagle @jim @tyler can somebody get this fixed? It’s significantly impacting the usability of the forum as people are no longer able to see the notifications when they receive a reply or are tagged. And if you get an email notification and you click on the “take me to the topic” link in the email, you end up in the middle of a thread with no idea what thread that is, as in the screenshot above.


(Robin) #13

I claim copyright on that screenshot lol!!


#14

Well, I have the copyright on the screenshot, since I created it. :wink:

You have the copyright on your post, which is a “user submission” under the SmartThings terms of service. And in posting it, you granted its use within the forums.

Subject to our Privacy Policy (where applicable), for all User Submissions and Device Data, you hereby do and shall grant SmartThings a worldwide, non-exclusive, perpetual, irrevocable, royalty-free, fully paid, sublicensable and transferable license to use, modify, reproduce, distribute, share, prepare derivative works of, display, perform, and otherwise fully exploit the User Submissions and Device Data in connection with the Services, and SmartThings’s (and its successors’ and assigns’) business, including without limitation for promoting and redistributing part or all of the Services in any media formats and through any media channels (including, without limitation, third party websites and services).

So you’ve been exploited – – but with your permission. :stuck_out_tongue_winking_eye:


(Robin) #15

Haha… you jumped straight on that one lol :joy:

Well played!!


(jkp) #16

They are back now


#17

Fixed! You da Man! :+1:


(Tim Slagle) #18

I actually fixed this :wink:

@jody.albritton just yelled at me and made me cry.

It was a simple padding issue on an element. Stupid CSS and it’s awesome complexity.


#19