Broken Association

We purchased a new home with several Eaton Aspire smart switches and outlets. I figured out how to get them connected to smart things but I must’ve broken an association.

There are two of the switches pictures on either side of the kitchen entrance. They both worked for the kitchen lights before I started messing with them and now only one works.

The other powers on (I can see the blue light) but the lights don’t come on.

I noticed when adding to SmartThings, the switch that doesn’t work is the only one that comes up with a description of “accessory” with a mini dimmer icon. The others have outlet icons and either say “Master Switch” or “RF Receptacle.”

In all my research I assume this is an association issue but I’m not skilled enough to fix it. Any help would be greatly appreciated.

Note: there is another outlet upstairs that I can’t get to connect in SmartThings.

Why is everybody looking at me? :wink:

Welcome! Those are nice devices, btw.

Ok, very short answer: use the zwave tweaker. You will temporarily change the device type handler for the auxiliary switch to the tweaker, configure the associations (which will be saved in the switch itself), then change back to the original DTH.

You will only do this for the trigger device, the accessory switch. Not the master.

For the longer answer, see the following thread:

[BETA] Z-Wave Tweaker


Thank you! I’m going to try to follow those steps. Is the tweaker something I can download on my phone? I saw it last night and couldn’t figure it out.

Never mind. Got it installed but don’t see my devices. Gonna search the forums a bit. Thanks for your help!

Be sure you’re signing into the ST Web IDE at SmartThings uses a cloud server architecture, comprised of multiple shards (i.e. instances) around the globe. In order to see your devices and install custom code, you’ll need to be on the correct ST Shard. The URL above will make certain that you end up on the correct one. You may need to reinstall any custom SmartApps or Device Handlers if you previously installed them on the incorrect shard.

While the OP is working on the tweaker, can someone Else explain To them using the mirror function in Smartlighting, Having the master switch mirror the accessory? That option is much easier to set up, although it may have more lag than direct dissociation. But it could get the kitchen lights working for now until they get the tweaker figured out.

I’m just not feeling very well or I would do it.

Tagging @jkp

1 Like

Thanks. An easier method would be appreciated. I haven’t been able to get the association in tweaker right yet.
@jkp Thanks in advance.

Which version of the mobile app are you using?

FAQ: how to tell which version of the SmartThings mobile app that you have

1 Like

I got it! I used the mirroring and it worked perfect. Thank you so much.