Arlo2 Audio Detection ReEnabled

arlo

(adam) #1

So I have 4 Arlo cameras. 1 Arlo, 2 Pros and 1 new Pro2. I have been using them for some time with no issue. When I added the Arlo2 however, I noticed that it enabled Audio detection, not just motion. The 2 Pros do not have this issue. I see no where in Smartthings to change this, and everytime I edit the rule in Arlo App, it eventually gets overridden, I assume on some schedule from smartthings. Any ideas?


(Brian Harding) #2

@Adam_Smith
I would suggest not using the Smartthings Mode in Arlo. Simply leave the cameras in the Armed Mode in Arlo and control them using Routines or Scenes in Smartthings. That way the Arlo Rule settings should no longer be overridden.

Brian


(adam) #3

I am not sure what you mean. How do you control them with scenes if not using smartthings? And furthermore, they have been hooked to smartthigns working 100% fine for a few years now. Its only now the Arlo2 is having an issue


(Brian Harding) #4

@Adam_Smith
I understand and mine have been using the Arlo Smartthings Mode for several years, but I just learned that you do not need the Smartthings Mode. If you leave the cameras in the Armed Mode in Arlo, you can activate/disable the cameras in Smartthings using Routines, (the routines just act like an on/off switch). For example: I use the Good Night Routine to turn on only my external cameras when I go to bed. I use the Good Morning Routine to disable them when I wake up. I use the Goodbye Routine to arm all my cameras when I leave home.
There was a change a few months ago where people trying to use both Smartthings rules and Arlo rules at the same time in the Smartthings Mode that the Arlo rules would be overwritten and the camera names would revert back to original name. Plus, the Arlo rules would revert back to Do Nothing when motion is detected.
Some clever people found out that you don’t even to use the Smartthings Mode in Arlo as Smartthings routines will turn on/off the cameras. So when using the Armed Mode in Arlo and the cameras are activated by a Smartthings routine, the cameras will record when motion is detected.
You can then use Custom rules in Smartthings to allow other sensors to trigger the recordings or group several cameras together, etc. You also can the Smart Lighting Smartapp. You can also activate/deactivate the cameras through scenes.
Smartthings does not control the audio settings per se, and they should be set up in the Arlo Rules.
I don’t know about your Pro 2 problem vs the Pros that are working fine, but it seems like the problem I described above.
I hope what I wrote is clear, if not, I will go into more detail.

Brian


(John) #5

You mean after all this time SmartThings and Arlo STILL haven’t fixed the integration bugs? I’m still using the hack to let SmartThings turn the cameras off and on in Armed Mode, but this clearly limits the sophistication of the integration. Very disappointed…