SmartThings Community

Aeotec Range Extender

(Larry) #40

mine is just whatever it paired as zwave device… and I know it is working as I have a temp sensor in a real old metal chest freezer… didn’t work at all till I plugged in the range extender in an ouitlet right above it… now it works fine. there is no indication in the logs or elsewhere it is working but it does

1 Like

(Larry) #41

as I side note I have also found that the intermatic line of plug in switches work really well as range extenders/boosters
ie

http://www.ebay.com/itm/Intermatic-HA03C-Wireless-Control-Lamp-Module-Home-Settings-HA03-Z-Wave-/371520859297

and they have the side benefit that the green light flashes when it is relaying messages whether it is on or off so you can actually tell it is doing something.

0 Likes

(Alwas) #42

I would advise in not buying this device. For me it is letting down the name of Z-wave. Been trying to get a signal to my post box which is 100 metres away, where I have a Fibaro door sensor. I’ve put this “extender” in my garden, in a neighbour’s garden, deleted it, re-added it, changed to various device types, lately “Z-wave relay”, deleted the Fibaro, re-added, no matter what the “extender” makes no difference, the Fibaro can’t be seen at the post box, only closer to the house. The “extender” has a lot of bad reviews on Amazon, for this exact same reason. I’m going to try to put a wall outlet in my neighbours garden and see. For me the “extender” is junk. Of 30 Z-wave devices, I suppose one fail isn’t a bad ratio.

0 Likes

#43

Single purpose range extenders were helpful back in the early days of zwave, but haven’t been needed for awhile as since the 4th generation (we’re now at the 5th), pretty much all mains-powered devices except smoke alarms will work as repeaters in addition to their own function. Pocket sockets, in wall relays, many Z wave lightbulbs, light switches, plug-in motion sensors, etc. (A repeater is the same as a range extender in this context. )

You’re best off with a Z wave plus dual purpose device like a light switch or a pocket socket. The range on Z wave plus is significantly longer than classic Z wave.

As to the Aeotec range extender, just pair it as a generic Z wave switch. (Not a dimmer) it will work fine. It doesn’t matter whether it shows as off or on, it will always be able to repeat.

Remember that regardless of what repeater device you use, your other devices will not see it until you run a Z wave repair. So pair the repeater, put it in its Final location if you didn’t pair it there, then run the zwave repair utility. This will tell every device in the network to update its neighbor table, so the ones that are able to use the new repeater will then do so. There will be a message in the log when the utility completes, but that just means the message has been sent out to all devices. It can still take a few hours for all the individual neighbor tables to get rebuilt, so you may not see improvement until the next day.

0 Likes

(Armand Welsh) #44

I know this is old, but for the benefit of others just finding this thread, Z-Wave and ZigBee range extenders work 100% of the time, however, devices will not use the range extender if they are already connected to another device. Almost all wall-powered ZigBee and Z-Wave devices are repeaters. When devices power on, they find the best device to pair with. Once paired, they will not change to a new device. For ZigBee if they lose all communications for about 5 minutes, then they may repair their connection by finding a new peer. For Wave, you must manually power off, and back on the device. In some cases, you may even have to exclude the device from the network, move it near the Range Extender (further from the hub), and pair it again.

This does not mean that the Range Extender is strong enough to reach you device, you may require multiple range extenders along the way to reach the out of range device.

The point is, you cannot just add a range extender, and expect the signal to improve, you must power cycle the nodes, and sometimes maybe even re-pair them.

0 Likes

#45

Not exactly.

Both zigbee and zwave nodes can generally use a choice of paths for each message (this is why mesh is called " resilient.") Unlike WiFi, a device is not permanently assigned to a specific repeater.

But a node can choose only from those repeaters that are already in its own neighbor table, and this table does not update automatically.

Therefore:

if you add a new zwave device to your network, after all devices are in their final locations, run a zwave re-pair utility to cause each device to update its own neighbor table. That way each one will know the repeaters that are closest to it. (Just powering off the device won’t do it for zwave, and is not required. Just run the network repair utility, which is intended for exactly this purpose. Note that this is different from individually re-pairing each device. You shouldn’t have to touch the individual end devices, you just run one utility. )

If you add a new zigbee device to your network, after all devices are in their final locations take the hub off of power (including removing the batteries) for at least 15 minutes. Then when you bring the hub back on power, the individual devices will automatically rebuild their own neighbor tables. Again this way each one will know the repeaters that are closest to it.

2 Likes

(Michael Cox) #46

I’m trying to pair an Aeotec Range Extender and not having any luck at all. I’m not sure I completely understand how others are doing this…
I have tried to exclude it multiple times on graph.api.smartthings
I am trying to “Connect New Device” in the Android App and it won’t find the range extender.

Does it need to be added using graph.api.smartthings?
If so, how do you find the information for the required fields?
The required fields are:
Name (I’m assuming I can name it)
Device Network Id (How to get this?)
Type (I chose Z-wave relay from the pulldown menu)
Version (I chose published, but other options are self-published and draft?)

I understand doing the exclude, but then everyone just says to “add it.” Can anyone please provide more explicit instructions?

Thanks!!!

0 Likes

#47

Hhhhm, as I recall there is a z-wave button on the side of the extender. When you place you ST app in Include mode (add new device) press this button quickly 2-3 times.

0 Likes

(JasonJohnWeaver@gmail.com) #48

Okay…so I had the same problem and FINALLY figured how to make it work after almost tossing it into the trash can.

Here is what happened to me: I ordered one online and got it in a few days…nice. I plugged it in and it immediately went to a solid RED LED…nice? Well, not nice actually, that meant it was paired w/o me doing anything. I read this entire blog and noted the point about Exclusion. I was thinking that it had never been added, so why exclude it? Well…THAT WAS THE ISSUE.

Either it has been used or Aeotec never set it to be ‘new’…but here is how I made it work:

  1. On your device, Go to the top right 3 horizontal bar, that brings up the HUB and if it is online or not
  2. Click the Gear, again, top right
  3. Scroll down until you see the Hubs section, click on the ACTIVE >
  4. Z-Wave Utilities at the bottom of the screen
  5. General Device Exclusion >
  6. Red Remove Button
  7. Phone will display “Exclusion Mode Active” and spin that goofy icon
  8. Double-click the Aeotec button, you should see it start to blink and device (may) say one device removed
    • Add Thing | + Connect Now
  9. Double Click the zWave button on the Aeotec
  10. When it finds it (be within 15 ft) the LED will turn SOLID RED and device will say 1 Thing Found!! and notes the z-Wave Device.
  11. Now that it has been found, fill out the rest of the info (Next, Next, Next, Ne…) and it is now working.
  12. Test it by putting it between the hub and a device that doesn’t work, turn the distanct device on/off to confirm it works.
  13. Now, throw a zWave Party
1 Like

#49

It’s quite common for brand new Z wave devices to have been paired to a testing network at the factory, and then they don’t always get reset again. It’s not unusual. You just do a general exclusion on the device and then move forward. :sunglasses:

You probably already meant what I’m about to say, but just to clarify for those who are new to Zwave networks:

  1. Test it by putting it between the hub and a device that doesn’t work, turn the distanct device on/off to confirm it works.

Anytime you change the physical location of a zwave device, or you add a new zwave device, you should do a Z wave repair on your network to ensure that all of your existing devices have the address of the new device. Otherwise it may not get used even though it is correctly on the network. It can take a while for each individual device to update its own neighbor tables, so you may actually not see the results until the next day.

0 Likes

(Võ Thanh Minh) #50

The home has 4 floors

Therefore, some sensors can not communicate with the Hub

Let me know how you can deploy.

~Thank you

0 Likes

#51

My extender paired easily. Red light is solid. How do I know it is actually working as an extender?

0 Likes

#52

Run a Z wave repair and check the messages. If you don’t get an error message on it, it should be fine.

0 Likes

#53

What is the On / Off for in the App?

0 Likes

#54

It pairs as a switch but it doesn’t actually do anything.

The range extender is old technology, going back to the third generation of Z wave before full strength signals were common. zwave Classic was the fourth generation and the zwave plus is the current fifth generation.

Once you got to zwave classic, every means powered device except for smoke sensors operates as a repeater and pretty much all the devices sold in the US are full strength anyway.

So any light switch, pocket socket, outlet, In wall relay, or mains-powered sensor now acts as a repeater also. Only battery operated devices don’t repeat.

And a zwave plus device has a much longer range then older Z wave, about 60% longer.

So these days most people just get a zwave plus pocket socket or a light switch and let it be a repeater in addition to its primary use.

You can buy the Aeotech device if you want, but they’re not really needed anymore.

0 Likes

#55

Thank you. How do I know it is actually working?

0 Likes

#56

As I said, if a Z wave repair runs without errors and the device is on your network, it’s working.

If you want to test it, pair a battery operated zwave sensor close to it. Now walk away as far as you can until the sensor stops reporting activity. Move it 5 feet back closer to the range extender. Make sure it’s reporting. Leave the sensor there.

Walk back to the extender and unplug it.

Walk back to the sensor. If it’s no longer reporting activity, you know the extender was working when it was plugged in.

But you shouldn’t need to do that, the lack of error messages is enough.

0 Likes

#57

Thanks again for the details.

1 Like

(Dave C) #58

Thanks that was the trick.

0 Likes

(David Robinson) #59

I realize you folks have beat this topic to death, but I’m still unable to get my Extender to pair (solid red LED). I’ve excluded several times, change the device type, etc. per the thread but never have a solid red light. I’ve also run Zwave repair several times. This is strange because I see a device show up when I add new device (typically shows up light a bulb).

Any other suggestions?

0 Likes