Aeotec heavy duty 40amp switch pairing?

No QR code, no button on the device, this model not coming up in smart things, seems impossible to pair, tried everything? It’s wired up and led blinking. This thing seems like one expensive lemon! Please help if you can

Aeotec has released its own custom edge drivers For many of its devices. If it’s model ZW078, there is an edge driver for it in that channel. You will need to follow that link and subscribe your hub to that channel, then select the specific edge driver you want downloaded to your own hub.

Aeotec Edge Drivers : Aeotec Help Desk

If it’s an older model, start by contacting Aeotec support and see what they say.

Those are fairly popular models since there aren’t many other devices that can meet the same use cases, so hopefully they’ll be able to give you good advice on getting it working. :thinking:

Once you have the correct edge driver installed on your hub, you’ll have to put the switch into pairing mode. In this particular case, because the Aeotec heavy duty switch has some additional weatherproofing (it’s popular for swimming pool pumps, for example), the “action button“ which is used in pairing is inside the case. You have to unscrew the case to get to it.

The instructions are in the user manual. “Inclusion” is the same as pairing.

Heavy Duty Switch user guide : Aeotec Help Desk

1 Like

Thank you kindly JD, your replies much appreciated and please excuse multiple posts, yes I am very frustrated.
Very little info online on this device, why is it so so hard to pair? Also why would anyone use these expensive devices for pool pumps/equipment? Mine are all 10amp so a $25 smart plug works well, I used 10 of them to fully automate my pool with two differing brands on items that would be a problem if they came on unplanned but mine are all under cover so I guess if you need waterproofing you need this device.

I added the driver for the heavy duty switch to my smartthings account, still no option in smartthings to add this device, am I doing this right, there are no instructions on this, I find the manual to be seriously lacking detail. I press the action button and it flashes rapidly once pressed and returns to a slower flash once depressed, I can only assume pairing mode is when you keep pressing the button.

Tried 10 times to get smartthings to see it, it does not.

I have written to support and will post here if I ever get there, any other feedback/advice will be much appreciated.

1 Like

The user manual says:

. If your switch has been successfully linked to your network, its LED will no longer blink. If linking was unsuccessful, the LED will continue to blink.

So since it was still blinking, it didn’t pair successfully.

So there are two likely possibilities.

  1. it’s too far from the hub. What’s the physical distance to the nearest mains powered zwave device on your network which does work? And what’s the brand/model of that device? (It might be the Hub itself, that’s fine.)

  2. one of your previous pairing attempts failed, but left a partial entry in the network table. If so, you have to get that cleared out before it can pair this time. To do that, you need to do a “general exclude“. You will tell the hub to send out the instruction, and then you will push the action button on the device just once. It should go through the blink/no blink process again. After that, it should be ready to pair.

I’ll have to leave it to other people to explain how to do the general exclusion, the smartthings app is not voice friendly, so I have trouble navigating it.

There are some older pool pumps which are 20A or even 30 A, which is what typically brings people to this device. They are usually trying to replace something like the following 30 amp timer:

Or other large draw equipment, like sump pumps, solar equipment, and some heavy duty appliances. For example, there are still large capacity electric clothes dryers that draw 30 A.

Alas I have successfully paired and the reason it did not was there were no instructions anywhere I looked for what eventually worked. So hope this saves others the time wasting pain I just went through the last 24 hours.

How to pair an Aeotec heavy duty switch gen 5 ZW078 with smartthings

  1. Install the software for this device in your online smartthings account as described earlier in this thread by JD
  2. once the switch is wired and with cover still off, it should flash slowly if wired right
  3. add an Aeotec device, this switch will not come up as an option, any device might do but I chose “dual nano switch”
  4. it will then ask you to press the action button, just press it once, no need to hold in. Nothing changes on the smartthings app for at least a min but the light stopped flashing immediately on the switch, paired.
    Try not to fry yourself putting the cover back on, seriously live e posed wires right by the switch, your electrician should be doing this but most prob won’t know how.

If anyone things these instructions exist anywhere else please call out, I think the manual is rubbish, so much missing, I just hope this switch is reliable as no bypass switch on it!

1 Like