2018 - Current: Custom Graber Virtual Cord Z-wave+ Shades & Bali Autoview Z-wave+ Shades

Kazeari,
Were you ever able to get 11.3? I need the firmware too! This problem has been bugging me for over a year.

May I ask for the 11.3 firmware as well.
I’ve got 15 Bali Autoview roller shades running 11.02 firmware.
They were not purchased from ZebraBlinds

@richardw I’ll get back to you on that. Need to double check and I am currently travelling. Will let you know in a day or two.

So if they are all off of ST, look at page 30 of this manual for the general instructions on adding it back: https://drive.google.com/file/d/1nig89p5ctRl5ihJ-KKVzLH5ss-tzssnu/view?usp=sharing

Please Pm me about it

@ZebraBlinds apparently i am unable to PM as my account is too new. maybe you can PM me to start the process or I will just have to wait awhile before my account is “verified” with time.

@ZebraBlinds if it helps… my email is my first name @ first and last name dot com no underscores

Pmed (10 char)

@ZebraBlinds any thoughts?

That seems to be on the reasonable side of things.

@ZebraBlinds what else should I try to troubleshoot the battery drain issue. I tried all the things mentioned, still didn’t help. This is the only shade that has the issue, but it’s draining my battery every 2 weeks, and I am losing the wife’s approval.

have you reached out to support? If so, have them escalate the issue with Graber and we will get things rolling.

Also PM me the ticket ID

I recently purchased Graber blinds from Zebra Blinds. They work great. I was able to get them successfully added to the SmartThings app however, I’m not able to find them in Alexa. All other devices discover fine, but none of the blinds show up. I’ve tried disabled and re-enablilng the skill and ensuring everything is allowed.

@Michael_Wu

  1. Follow the instructions included with your shades and pair them to the SmartThings hub
  2. Go to https://graph.api.smartthings.com/
  3. Login and then click on My Locations, then click on your hub name. Login again if it asks you to.
  4. Go to My Devices, then click on the device name for the shade
  5. Click on Edit, and under device type choose dimmer switch and save. Repeat step 4 and 5 for every shade.
  6. Now go to your Alexa app and rediscover devices.

@ZebraBlinds
More info for Michael’s situation - I spent some time with @Michael_Wu this morning on FB troubleshooting this. His blinds are listing in ST correctly and they are using the Springs Window Fashion default DTH. His Alexa SmartApp is set to allow Alexa to see all of his devices - just when he asks Alexa to Discover it’s not picking up the new devices. (He’s using Classic and you dont see Alexa latch onto the devices) That’s where I referred him to you guys.

@nathancu Is there a facebook group?

@Michael_Wu The issue is basically the official DH disables direct Alexa control since they want you to add the shades to scenes and activate scenes through Alexa. The steps I listed above goes around it quite easily but the shades themselves show up as a dimmer switch in the app. If you want the device to show up as a shade in the app and allow alexa control you would need to use the following custom DH made by @whoismoses https://github.com/ericvitale/ST-Z-Wave-Shade/tree/master

Both options will give you the same basic control, the custom DH gives you a few more options.

Yes there is - https://www.facebook.com/groups/SmartThingsUsersGroup/ @tgauchat is the admin.

Dangit - I almost had him change the DTH to Dimmer… SOOOO Close.

1 Like

Submitted a request to join.

1 Like

Ah. Thank you. I was able to add them per your instructions. Just annoying that I have to say Alexa to turn the blinds on or off instead of open or close. But east enough to get used to.

Mike