Zooz Zen17 - Device No Longer Works (as of a few days ago)

As of a few days ago, my SharpTools was trying to turn on one relay and the other. One relay opens my driveway gate and one closes. No the relay is no longer doing any of it.

I checked the smartthings app and it shows up. It doesn’t show offline though. I did notice I’m no longer able to see any of the settings on the ‘Parent’ device. The device diver is some generic Samsung one as well.

I’m guessing with them closing down all these non edge driver ‘drivers’ or whatever mess they are doing (prevented me from using WebCore anymore)… may have did this in.

Anyone else have a zen17 that is working still? If so, what ‘device’ driver is it using? Maybe I can update mine some how. I didn’t see anything online with instructions to upgrade to these edge drivers so it will work again.

Yeah, unfortunately, a lot of people had things break this week. :disappointed_relieved: Check the following thread, yours is probably a similar issue:

Zooz zen16 changed?

The thread above that @JDRoberts referenced is mine. I have both a zen16 and zen17 controlling different things. The 16 is controlling my pool pump and the 17 my garage door. Both are running the zooz edge driver. The zen16 lost it’s mind last week. Automations I had set for it stopped working, status stopped updating and seemingly the relay numbers changed. I could still “use” things though in the app, but it was tricky as the status never upfated. The zen17 though is working fine, which is odd.

Yup, seems to be the edge driver.

I got it installed and when I turned it all back on, it just ran and ran. My gate’s winch unspooled and caused a huge mess. Basically my settings were all ‘erased’ in the device with the new driver.

So I spent an hour trying to get it all spooled back up. I was able to close my gate.

This morning, I opened it and it appeared to work. When trying to close (the second child of the relay parent), it opened again. So it pushed some more slack out. I tried to use it in the SmartThings app instead of actiontiles and still, pushed more slack out. Now it is all tangled again.

So basically the child devices both just spin the motor one way? But if I go into the parent, it appears the two buttons that now show up with the new edge driver work. But that goes against all my automations in sharptools and actiontiles. Why didn’t I move to Hubitat when all this was coming to a head last year!

So does anyone have a fix for the child devices with the Zen17? I’m hoping I can at least get it working again. When I get near my house it auto opens the gate… but everything is just going to be out of sync and cause a huge mess.

I checked the Child Devices to see if I needed to upgrade any edge drivers but there is no option or no information. I’m assuming it just works off the parent. Maybe I can reach out to Zooz… maybe they have some fixes…

So I was reading some of the other threads. Sounds like I have to remove it and just re-install. Child devices should be setup and hopefully work.

Question is… how do you remove this parent and child devices? SmartThings is just clocking and then asked me to force remove. It will not remove anything. GREAT!

I can’t use the IDE/Graph login piece… because they took that down it appears.

So anyone have any tips/ideas on how to get this device removed so I can then re-setup with the same edge driver with hopes the child devices work? This is a big mess. I noticed my outdoor lights not turning on the past few days too. At least my two smart switches are working for my landscaping lights!

All the things I’ve automated and assume are working the past few days, I have to go do a check on tonight/today. I bet most are not working.

Try https://my.smartthings.com/advanced.

1 Like

Use the API Browser+ to remove items that the mobile app can’t.

May not be right thread. But my Zen17 which controls the garage doors wasn’t working. I had thought it was but it hasn’t opened the door for a while now.

My device was on the edge driver but only the master switch. My other 2 switches for each door just showed Zwave switch as the edge driver. I was going to delete it today and reads it back to Smartthings.

For whatever reason today it worked?? I also noticed now ALL devices show the proper edge driver. It had to have happened overnight or this morning as I was looking at it just last night before bed.

I’m glad it’s working, not sure why?? I also noticed the switch for the door turned on and stayed on long past the door finishing the function,

I’ll have to look and see if I can figure out why the device in Smartthings for the door didn’t turn back off??