Smart tiles issue

for a week or so my smart tiles will go to the little cloud with ?! i can click on the page and it recovers once i click on the page but then goes back to “you have a problem” within 30 seconds or so. where can i start to trouble shoot this?

I would suggest posting your question here.

@tgauchat can probably help you.

1 Like

Be sure to check Live Logging.

And per email me so I can test the Dashboard (after you temporarily change your password…).

Support@SmartTiles.click

i sent an email and just to add to it.
it seems that i cant control lights and switches just now but i can inside the ST app. if i check live logging for that dashboard it sees that i turned a device on or off with the ST app but doesn’t reflect that on the dashboard

Have you tried adding a near duplicate Dashboard with some of the same Things to see if the problem reproduces?

There’s not much we can do for diagnostics, and SmartApp corruption is always a possibility, it seems… Unfortunately. :confounded:

it maybe app corruption every dash board i have does the same thing. when i get a chance ill redo the app and see if that helps

1 Like

I “think” my problem may have come up because some devices are starting to enforce HTTP-Digest authentication. I am still working on it from my end but i think a refresh was happening and it was not authenticating as it should so it was causing it to error out

1 Like

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.