Really Need Help


#1

I never know where to put things like this in this forum. Anyways…

I cannot get anything to turn on or off at this point (minus the physical switches). Last night I clicked a button on the mini-mote and realized that nothing responded. I then decided to try Echo and see if that would work. Nothing. I then opened the tablet and tried smart tiles. Nothing. Finally, I tried the native iOS app. Nothing.

At this point I am frustrated. I went and pulled the power and the batteries from the hub. Waited. It then powered up with all blue lights, a few minutes later the lights turned green. Went back into the native iOS app and tried to turn lights off. Nothing.

I can see events in the log viewer and the iOS app when I manually change something. So if I turn the lights on then it seems to reflect that. However, there are things in the list that are showing the incorrect state of things. For example, I have water sensors that are saying they are wet when they are not.

With it being the weekend and SmartThings support unavailable, I turn to you ol’ trusted community for any help you can provide!

Thanks!


#2

I found my solution and I want to share it with everyone.

Cause:
IPV6

Solution:
Disable IPV6

I run AT&T’s gigapower (the gigabit fiber) and I don’t know if they pushed an update or if something changed to where IPV6 was turned on. I started thinking about the symptoms I had and the fact that everything internally was being updated to the cloud but nothing from the cloud was being sent to the device. In my field of work, that usually sounds like a firewall type of issue. So I went to my router and looked at my firewall logs, and surely enough. “Illegal IP Addresses”.

Hopefully this helps at least one of you some day.

My P-WAF was in the negatives. The p designates a W with a baby on the way. Meaning the factor was very low to begin with. Literally was about to start uninstalling it or packing my bags.