Philio PSP01-2 Motion Light Temperature Z Wave Sensor

Can’t get it to work, any suggestions?

Is it detected? If so, what is it detected as?

Yes detected as Aeon MultiSensor.

Try logging into the IDE and changing it to a Homeseer Multi. That is the closest to your device. If that does not work, it may take modifying the device code for the PSM01 from

I have the PSP01 and cannot get it working correctly. It reports motion all the time and does not update temp and light. It added and Aeon Multi and I tried changing to Homseer as someone suggested but still no go. I tried the custom code someone wrote but that was for a contact sensor, not motion. Anyone got this thing working?

I’ve got this issue to. Anyone have a solution for this?

Try this:

This is based on AJ’s code from another thread:
Philio Door/Temp/Luinance Device Type

I ended up including/initializing the device with this device type, making sure it was working (make sure you depress the tamper switch on the back!), and then changing the type back to the Aeon Labs Multisensor.

This does two things:

  1. The custom device type sets parameter 7 to 22, which causes the PSP01-2 to send motion-off reports (otherwise the motion sensor will always be stuck on)
  2. Switching back to the Aeon Labs Multisensor (which works with all three sensors - motion, temp, and light) after setting the parameter allows you to run the Smart Lighting app locally because it’s a built-in device


Got one of these today, the one with illumination setting. Installed the PSP01-02 device, assigned it and it thinks there is motion all the time, no temp/illumination is shown just –

I think I was correct in thinking after hitting ‘configure’ change the device back to ‘Aeon Labs Multisensor’, I used the Gen6 which doesn’t see any motion and lux seems to stay at 72.

Any ideas?

1 Like

I’ve got the same issue as you @mjn , did you ever get it solved?

Got à PSP05 from Philio, and sadly whatever DTH I apply, it is also stuck in “motion” mode…

I have a PSP01-1 and I have the same problem.

I managed to get this to work a bit by using this driver after including the code which is commented out in the end of the file (configuration function). At least I get proper motion reports. Anyone knows what that scaledConfigurationValue parameter is all about?


I also have a PSP01-1 and tried including the code in the configuration function but it still does not work for me. I get no technical or visual indication that motion was detected. When the device was paired with my old Vera Lite a red led would flash whenever motion was detected, but it doesn’t do that now; it never flashes. Everything else works, i.e. temp & lux measurements.

Any suggestions as to why it is not working? Should I exclude and include again?