Issues migrating from a v1 Hub to a v3

I decided to bite the bullet and migrate off of my v1 hub today. I only had 14 devices and I decided I could just recreate my automations so I undertook it. Among my devices I have 2 CT100 thermostats and 3 GoControl WD500 switches.

I did the migration 1 device at a time (ie: exclude from old hub, add to new hub) and got everything migrated except 1 CT100 and 1 WD500 switch. In both of these cases the device excluded and was removed (from the POV of my old Hub) but they still believe themselves to be linked.

I tried moving the old hub adjacent to the device and excluding again…didn’t work. I tried moving the new hub adjacent and adding but that also didn’t work. I tried a reset on the WD500 ( Tap the top of the switch five (5) times and then press and hold the bottom of the switch for 15 seconds) and that didn’t work.

When I look in the log for the old hub, I see the thermostat being excluded every time I do an exclusion. I don’t see the switch responding.

Nothing I have found will convince these two devices that they are no longer associated with a hub.

Any advice on how to get them to exclude and then add would be appreciated.

have you tried excluding the devices from the new hub with the app (vs excluding from v1 hub in IDE)?


Agree with @jkp

Tagging @JDRoberts for his deep knowledge

1 Like

I haven’t tried that but I will give it a shot

Great Tip. That resolved it pretty much painlessly