Is there a Problem with SmartThings New APP? - NO ACCESS to AUTOMATIONS (Routines and Smart Apps)

For some reason, I just noticed (about 5:45 PM PST that my Hub went Offline for no apparent reason.
Upon rebooting (and disconnecting/reconnecting batteries), it was now Online (per the IDE and the new SmartThings APP).

However, although the APP generally works , two of its Tabs (Dashboard and Automation) do not work.
They both show the same Error Message (with a big circle containing an exclamation point):
“Something’s Wrong”
“We cant load your screen right now.”
Selecting the “Retry” button results in a refresh and the same Error Message.

I have never seen this before.
Any idea whether it is a cloud-based issue, or whether it is just a temporary inconvenience, or something else?

Just realized I said “New App” - my problem was with “Classic App”

Same thing happened to me about the same time (roughly 6:30 Mountain). Same issue with Classic app.

Also, my Yale Zigbee door lock is now reporting as “offline” but I can still manually lock and unlock it via either the Classic or new app.

I was going to go through the pain of unpairing and re-pairing the lock, but since your app blew up too, I think I’ll wait awhile and see if the app and pairing magically fix themselves.

EDIT: Looks like there’s a discussion about this issue here: Issues with Device Control and Hub Connectivity (December 18, 2019)

1 Like

Hi everyone, this issue has been detected already and our developers’ team keep working on having it fixed as soon as possible, you can verify the status at the Platform Status Page.

For some users, their devices keeps working only at the device’s page, even if it shows the offline message. And for cloud to cloud devices, refreshing the connector at SmartThings settings / Connected services.

Greetings,
Erick.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.