SmartThings Community

Can't pair my first alert smoke and co alarm


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #14

Going through the Z-Wave Exclude procedure perhaps 3 or 4 times (there’s a double-beep or something and a yellow blink) may help.

I was able to connect mine successfully after that.

Be sure to wait at least 5 seconds with the batteries out before each exclude and include attempt; and I did the include right next to the Hub.


(Joe lange) #15

I have tried removing and adding many many times at various distances from the hub. Tried repairing my zwave network on which are several working devices, and I can’t get smartthings to see the smoke alarm. I’ve tried several different bottom battery tray combinations and nothing works. I’ve tried connecting as a nonspecific device… Nothing… Does this device really work with smartthings or is it a scam


#16

I have 12 of these paired and integrated, so they definitely work. They were also on hub v1 and I moved them to hub v2 without issue. I also paired many of them pretty far away from the hub, but my mesh is large.

Repairing your zwave network doesn’t do anything for you, so let’s check a few things. Please confirm your exclusion/inclusion process:

First put the hub in exclude mode, and then you slid out the battery compartment, and then slid it back while pressing and holding down the Test button until you heard a beep? When you excluded the device, did the app confirm “a device was excluded”?

After successfully excluding the device, you went back to the app and went to include the device via Connect New Device (verify the hub is in include mode by visibly looking for the blinking green light), and while holding down the Test button you slid the battery compartment back in until you heard a beep?


(Roger Richards) #17

I’m having the same problem. Did anyone find a way to get a finicky one to pair? Is mine defective?


(Carter) #18

Had the exact same problem as described on this thread. I finally was able to fix it by excluding the device at least 3 times in a row. Then pulling the batteries out before the second beep after the third exclusion. Then did the normal find device with the detector 1 foot away from the hub.


(Robert K) #19

I ran into similar issues and found the steps here worked well:

  1. With the App, Exclude the First Alert Smoke Detector and Carbon Monoxide Alarm
  2. Connect the First Alert Smoke Detector and Carbon Monoxide Alarm

To exclude the First Alert Smoke Detector and Carbon Monoxide Alarm (ZCOMBO)

If the First Alert ZCOMBO detector was not discovered, you may need to reset, or “exclude,” the device before it can successfully connect with the SmartThings Hub. To do this in the SmartThings mobile app:

  • Tap the More menu
  • Tap the Hub
  • Tap Z-Wave Utilities
  • Tap General Device Exclusion
  • When prompted, do the following:
  • Slide out the smoke detector’s battery tray
  • Remove and re-insert the batteries (checking the correct orientation)
  • Press and hold the detector’s test button while re-inserting the battery tray
  • Wait for the smoke detector to beep (about 2 seconds)
  • Release the button
    After the app indicates that the device was successfully removed from SmartThings, follow the first set of instructions above to connect the First Alert device.

To connect the First Alert Smoke Detector and Carbon Monoxide Alarm (ZCOMBO) with the SmartThings Hub

First, slide the battery tray out of the smoke detector (on the top left side).

Insert the batteries (checking the correct orientation).

Then, in the SmartThings mobile app:

  • Tap My Home
  • Under Things, tap Add a Thing at the bottom of your Things list
  • The app will say Looking for devices…
  • While the Hub searches, press and hold the detector’s test button as you slide the battery tray back into the device
  • Wait about 2 seconds for the smoke detector to beep, and then release the button. The smoke detector will then beep again
  • When the device is discovered, it will be listed at the top of the screen
  • Tap the device to rename it and tap Done
  • When finished, tap Save
  • Tap Ok to confirm

(Carl Fravel) #20

Like RobertK, I found that just adding it didn’t work. After failing adding it initially, I then Excluded it, and then Added it, and that worked fine. I’ve done this (and hand to do this) with two of these alarms. Do be sure to hold the button down until it beeps once. Be sure to have the Alarm within 3 feet of your hub. Note that the Exclude step includes taking the batteries out and putting them back in (I just took 1 out, pushed it up and out from under it).


(Dana ) #21

The trick for me (I have three of these) was holding the button down for about ten seconds, until you get a very long beep. Then let go.

Then pull out battery tray, remove batteries, insert batteries, push in tray while holding button down until hear one beep. Then a second beep will happen a few seconds later. Then start the connect new thing search.

Then they connected to my hub every time.


#22

I also had this issue also, but only with one of my smoke/CO detectors. What worked for me was to first reset the detector a few times (the long press mentioned above), put ST in exclusion mode, then kept doing the exclude on the detector (close battery door and hold button down with a long pause after each attempt) until ST said an unknown device was excluded. Then I added a new thing in ST and with the green lights flashing, kept doing the include sequence on the detector (again, close battery door while holding button). Eventually it worked, but it was a PITA. My first detector like this one took me 1 minute to set up, this one was more like 30min+. ugh, but it works fine now.


(Robert K) #23

I picked up another First Alert Smoke Detector and Carbon Monoxide Alarm. It connected on first try with the outlined Exclude then Include steps.


(Brian Busch) #24

SUPER frustrated for the first time with Smartthings. I have 3 of these in my new house that I bought and put in before I moved the hub. I can’t get any of them to connect, no matter what steps I follow. I’m taking the batteries out for a while and see if I can get it to connect like it’s brand-new out of the box, but if it doesn’t work, I’m going to be PISSED.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #25

They can be tough nuts to crack, that’s for sure :chestnut:

  1. It is definitely critical that you ensure they are Z-Wave excluded first (putting your Hub or Minimote in exclude mode and following the First Alert exclude / reset procedures.

  2. It is critical to use the IDE to make sure they don’t already exist as stray My Devices.

  3. And as with all pairing problems, be close to the Hub.


(Brian Busch) #26

Copy all @tgauchat I can’t even get the thing to exclude at the moment which is why I’m taking one completely offline and trying again later tonight. Tried doing factory resets and everything while almost sitting on top of the hub. So far, nothing is working. But I bought the things and I’m the stubborn sort so eventually I’ll get it figured out.


(macduff) #27

I had a lot of difficulty pairing mine too. Here’s what ended up working:

  1. pull out the battery holder
  2. hold down the test/reset while you push the batteries back in
  3. let go of the button as soon as you hear a beep. Otherwise, it goes into testing mode instead
  4. wait a few seconds for it to pair

(Evan Ahto) #28

That finally did it for me. I guess you need to reset them right out of the box before attempting to pair. Thanks!


#29

I am getting absolutely nowhere with my new purchase ( First alert combo).
tried long pressing, tried exclusion, nothing seems to work ( apart from peeing my wife off, with all the beeping).
here’s what I have tried.
batteries out- batteries in, long press - long beep
tried pairing after this a few times, nothing
tried exclusion through android
remove batteries, insert batteries short press single beep and few times, nothing.

What am I missing?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #30

If you have some other Z-Wave device handy that you are willing to remove and re-join, then that would help verify your hub / SmartThings account is working… … just in case, right?


#31

I have a couple of z-wave devices already on the hub;
I have a mixture of 22 devices all working fine, to date, yale locks, sensors, hue lights etc. So this is not the first time pairing devices, just this zcombo will not join. the exclusion procedure seems to do nothing.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #32

I suggest:

  • Having Live Logging open while attempting exclusion and pairing (though not much is written there).

  • Check the Hub Event log carefully … that’s where exclude and join events are shown.

  • Finally… presume you have a defective unit; try another one?


#33

Yes, I tried the two suggestions already, could see anything going on, saw the hub dgoing into search mode and exclusion mode, but the unit itself, never had an impact, yes I guess the unit might be defective. I had it shipped from the USA, so it will be going back on monday.