Cannot put v3 hub in inclusion mode

I purchased a few Z-wave Monoprice devices. A plug, a motion sensor, and 3 RGB bulbs.

I can put all of them in inclusion mode. But when I go to add device in the SmartThings app, they are not found. The green LED on the hub stays solid, it does not blink.

Exclusion mode does make the green LED double blink, tho.

Can I get some assistance with this?

Here are two of the the devices (I am only allowed 2 links in my post…):
Monoprice Z-Wave Plugin
Monoprice Z-Wave Plus PIR Motion Detector
The last one is the Monoprice Z-Wave Plus RGB Smart Bulb

Install the SmartThings Classic app and try to install your devices

1 Like

Choose a specific z-wave or zigbee device from the list, except the new SmartThings branded sensors. The v3 hub doesn’t go into general inclusion mode with just the + sign in the new app since it supports zigbee 3.0 secure pairing. So choosing a non-zigbee 3.0 device enables general inclusion.

1 Like

This worked! The green LED actually started blinking, and it worked wonderfully! Thank you!

Is this a bug with the new app or simply lack of functionality?

It’s a not very user friendly “feature”.

This isn’t very useful for devices that aren’t in the list, unfortunately. These Z-wave devices may not be in the list, and still work great, because they abide by the Z-wave standard.

Correct, which is why if you choose ANY device from the list, except the new ST sensors, the hub will go into general inclusion mode and find any zwave or zigbee sensor, not just the one you picked.

1 Like

Ah, well that is… a bizarre way of doing things? Why would they not just have a button to start general inclusion?

Thank you, I appreciate the assistance. I should be getting another plugin soon, and I will give it a try!