Cannot add Yale Z-Wave Module 2 in Conexis L1 to Smartthings

Hi, no I’m afraid not. I returned the module 2 and purchased the module 1. Works perfectly. Module 2 and conexis must be mostly defective.

I am pretty sure I have the answer.

With the door locked, lift the door handle as far as it will go, hold it there and press reset 3 times in quick succession.

This will reset the zwave module, now try again, it will work.

The Z-Wave module IS NOT FOUND on the new SmartThings app!! Please everyone ask them to fix this obvious bug with the new app!!
i was lucky that I had an old version of the Classic app (looks like its about to stop working) on an old iPad and it found the Z-Wave module then the Classic app updated the new app with the door lock - happy days :slight_smile:

We shouldnt have to go through these hoops to sort a basic bug!!

I’ve found that sometimes the new ST app timesout while trying to display new devices during pairing. I.e. the device pairs, but doesn’t show up in the pairing screen. However when you exit the pairing screen I see the freshly paired device at the bottom of the list of devices under the Unassigned room section.

Also while pairing with the new app ensure that the hub light is flashing green (which indicates pairing mode or exclusion mode depending on the speed of the flashing). If it isn’t flashing, the command didn’t reach the hub, exit the pairing page and try again.

Hi, I have a smartthings hub, Yale Conexis L1 Smart Lock and z-wave module 2 installed in the lock, I have followed the intructions to connect the lock to the hub & it will not work? any advice?

Try these steps

Well I have tried all these things and still I cannot get the z-wave module to connect!

Any further suggestions would reduce my blood pressure enormously…

You may want to verify that the zwave module frequency matches the hub frequency (ie both are UK/EU or US)

Hmmm, thanks, I will check! Not sure how to do this but I am sure I can figure it out.

I have done this repeatedly, Yale will not help me as the device is accepted by the lock (makes the right noise), Samsung wont help me, what must I do to get these things to work, I paid good money for this z-wave device?

Also can you help me with checking the frequencies, I can’t see how to do that. I bought both devices from Amazon UK however.

Finally what does ‘do an exclude first’ mean?

Thanks in advance for your help.

Thanks but the Yale z-wave device does not appear on my devices list because I cannot add it, so the exclusion mode doesn’t help. I put the conexis lock in pairing mode and try to add it in the smartthings app and it just wont see it, after 10 seconds or so the yale z-wave just disconnects. I have factory reset the hub 3 times, reset the lock, but I know the lock and the z-wave device are paired, I just cant see it in the smartthings app because the app wont add it.

You need to do a general exclusion before you can pair the lock

  1. From the Home Screen, select Menu (☰) and Tap Devices
  2. Choose your Hub
  3. If applicable, select SmartThings Hub and Manage SmartThings Hub
  4. Select More Options (⋮) and Tap Z-Wave utilities
  • Z-Wave Exclusion - If you are having trouble adding a Z-Wave device or if your new device won’t connect after several attempts, you may need to exclude the device. After putting the hub in Z-Wave exclusion mode, you will need to perform a physical confirmation on the Z-Wave device itself (usually a button press).

so i did this and the app says device has been removed, I then try to add the zwave device again and it now asks to scan the qrcode and then says qrcode could not be verified?

Use the pin method instead of QR to validate it or skip it and it should still work.

Just for others in the future who have this issue, I finally resolved the problem after 2 days of grief, the steps that finally worked were:

Delete the SmartThings App
Restart my iPhone
Reinstall the app
Factory reset the hub
Remove the batteries from the Yale Conexis L1
Remove the z-wave module
Re-insert the z-wave
Re-insert the batteries whilst holding down the R button
Delete the old Hub from SmartThings App
Re-Add the hub
Lock the door
Lift the handle and whilst lifted press the R button 3 times (fast)
Add the device in the SmartThings App
When prompted for the QR Code use the PIN instead
…it finally connected…

I hope this helps other sufferers in the future.

1 Like

You may want to check out this device handler which has an option to enable power saver mode for your Yale lock and also provide access to other advanced features from SmartThings

Thanks, I will check it out.

I had this problem, managed to solve it in an odd way (think it’s the Smartthings app causing the grief).

When adding the device, do so from the main ‘Home’, rather than going to a specific room and adding it there. I don’t know why this made a difference, but it worked instantly.

So, repeat: when adding the device, do not navigate to a room, do it from the main ‘Devices’ section

hi how do you get from the qr page to put pin number in