AR Camera not Available S24 Ultra

When I use Smartthings find on the Galaxy S24 Ultra with my smarttag2 it never pops up to use the Camera to find the SmartTag2.
Im within 2 meters of the Tag, I have updated Smart things, I have downloaded amd installed the Google service for AR since the find app prompted me to.

The Tag is updated on the latest firmware.
I even get a little green dot in the top right of the phone indicating that smartthings find is using the camera.

But I get no dialog to open the camera. Just the standard your device is close white screen.

2 Likes

I have the same issue.

I tried reinstalling google play AR update. But the AR button is not showing up on my s24U.

Hopefully Samsung picks up on this.

1 Like

Yes I hope so… I was really excited to use this feature since my previous phone was the s20u and didnt have UWB

1 Like

Any update on this issue?

1 Like

Still not working even after Samsung latest February update.

1 Like

Same for me, brand new and up-to-date S24 Ultra and Smart Tag 2, but AR Camera option is not available in “Nearby” locating mode.

2 Likes

Still doesn’t work for me with brand new Galaxy S24 Ultra and SmartTag2. All updates are installed. I tried to uninstall updates of Google Play Services for AR and install them again, didn’t help

Same here. I was hoping the March 1st update would fix this.

Same here but when I first got my phone it did work but after I had closed the smart things app it never worked or even popped up ever again and it’s just pissing me off because I just paid a lot of money for this phone just for things to not be compatible. All I know is is Samsung needs to fix their software because on my aunties a54 her visual voicemail would not work for anything we tried everything and then all of a sudden yesterday it just started working and then before I got my s24 I had the s22 ultra and the Samsung cloud app would not work for me, it wouldn’t let me open it or nothing. So Samsung needs to fix their damn software already because we pay a lot of money for their phones.

It’s same here. Find camera on my tag2 is not popping up. Disappointed and Samsung doesn’t care.

Same here, I have the S24 ultra. Camera button not showing. Although I notice the camera is being used by the app because the camera icon pops on the top right corner. Very weird.

Please fix this.

Same. I bought the smarttag2 because I thought it had AR find…

It does. This works perfectly on my Galaxy S22 ultra.

I don’t know who is the key person to address, but i need this feature badly… Because this was one of the most important reason why i bought s24 ultra, but then I see it wasn’t and and when I google I came to this place where I find people struggling with this problem. A question to Seno427,

You said “when I first got my phone it did work but after I had closed the smart things app it never worked”

May i know what version it was when you started your phone… perhaps i may downgrade my OS if needed.

26.6.24 And the problem still exists.
I have the s24u along with a smartTag2,
I even get the green dot above that the camera is being used by find.
But nothing. There’s no camera button.