Zwave Outage? (13 September 2018)

I opened a ticket, but I’m honestly not expecting any individual fix other than generic suggestions to reboot the hub.

Everything seems back on track today

My V2 Hub went offline about 6 hours ago and hasn’t come back online yet. I can ping the IP address from the LAN, I can’t get to it just yet to unplug it and the batteries. I have a Smartthings USB stick on my Nvidia Shield that is working though.

Finally, the ST status page is showing an issue.

The status page:
https://status.smartthings.com/incidents/1tf67dgjw81x

Took out only 3 of my switches, a lock, and my garage door controller.

Reboot and repair reporting failures.

I unplugged my v2 hub, removed batteries, waited a few minutes, added batteries and plugged it back in…over an hour ago… everything worked and is still working.

GD00Z-4 still offline. Zwave Mesh repair returns fail on repair of Garage [5] so looks like this device is never coming back.
Schlage Lock wasn’t working so I ran a remove exclusion on it. Now it refuses to include back in, SmartThings doesn’t see it. Tried extra exclusion, no joy.

Are any others still having issues?

Processing was super slow today even after rebooting hub. I noticed 4 or 5 z-wave switches/outlets unresponsive yesterday and today. Tried turning off power to them and cold booting hub. Seems better, but usually when this happens (every 6 to 9 months) I end up eventually having to remove and re-add the devices to keep the network healthy.

Also tonight a first gen Zigbee Smartsense Motion sensor with 58% battery remaining completely stopped reporting. Replaced batteries and seems to be responsive.

Have you tried running a zwave repair?
Classic App->Hamburger Menu->Select “Hub is Online”->Z-Wave Utilitiies->Repair Z-Wave Network

Not working to solve my issues but might help yours if you find they repair over time.

I lost all my Z-wave devices last night 9-24-18 7pm CT. I rebooted the hub and repaired Z-wave. hub is online but all devices are unavailable.

Any ideas?

happen to me. Twice.
it said “z-wave module failure”
replaced the HUB. rebuild everything. TWICE :disappointed_relieved:

Replace the hub!
Is there any backup and restore?

NO! :sweat::sob:

Mine does not say z-wave module failure?

where does this message occur?

Did you perform a hard reboot by removing power cord and batteries if you have a v2 hub? If yes, you should contact ST support at https://support.smartthings.com and let them look into the issue.

“list events” under HUB tab in IDE

yes hard boot and battery

they did look at the issue and told me to put the hub in add mode and turn on and off the switches.

he said he did not think the z-wave module failed? But every z-wave device is not working.

what is the difference between v2 and v3 hubs?

I know the wifi is a feature of v3 but I have not found any technical specs

v3 has half the CPU speed and half the RAM of the v2. It is a little cheaper too. But only works in the USA, unless something has changed recently.