Zooz ZSE40 4-1 Motion Sensor and other Zooz devices (ZSE01, ZSE02)

These are valid points you made on the improvements needed and we’ve heard them before too @rsnow :slight_smile: We’ll definitely get more feedback from developers and engineers before our product development team signs off on the updates. But we aim to get most users happy (it seems impossible to get everyone satisfied), whether they’re advanced or just starting with home automation. It’s hard but we try!


Are these updates something that can be applied to our existing sensors? I just bought them a little over a week ago, and would rather not be stuck with the “old model” if it’s going to be replaced soon.

Hi @talz13! We estimate to release a new version of the sensor in around 4-6 months. Any firmware update will be performed on demand - if we can’t provide a tool for you to perform the update yourself, we will arrange for an in-house firmware update (we usually send you a return shipping label to send the device to us, update the device at our lab, and send it back to you free of charge). Key features of the sensors will most likely nor be affected since we did not receive any complaints regarding value reporting or accuracy to date.
If the new mount is compatible with the current version of the sensor, we will also send it to you if needed. As mentioned before, nothing is confirmed yet, and product updates usually take a few months before release. Technology develops very fast these days and we’ll do our best to improve all products on a regular basis so any “new model” will eventually be an “old” one as is often the case with electronics.
Feel free to contact us directly with any questions associated with your order.

Thanks, that sounds like a very reasonable idea! Looking forward to any
enhancements :slight_smile:

1 Like

(1% started on the 4th of July)
28th of July and still going (Alkaline)

August 4th, 1 month after it first reported 1%, and still going on Alkalines.

August 14th and it’s still running in a high traffic area (bottom of stairs). It first reported 1% on July 4th.

These motion sensors are SLOWWWWW

Hi Jorden, can you let us know which part of motion detection is slow?
The trigger interval is set to 3 minutes by default which means the sensor will keep reporting motion for 3 minutes from the time it was first detected (even if motion activity stopped sooner). You can adjust it in Parameter 5 (values 1-255 > numbers correspond to minutes) if needed.
Definitely let us know if you’re seeing other issues in motion detection, we’re working on the next generation version of this device right now and will base it almost entirely on user feedback.

I have it set with the default values to turn my light switch on when motion is detected. Sometimes it takes 5 seconds to react to motion. It’s a very small laundry room and the motion detector is right where it should pick up motion instantly when someone walks in the room… I have other motion detectors turn on lights instantly

1 Like

Thanks for specifying. Does it take around 5 seconds for the LED on the sensor to indicate motion or is the delay caused by communication between the sensor and controller / light switch? Try remapping the network to optimize communication in SmartThings. Open your ST app, click on the menu, click on Hub is online, then go to Z-Wave Utilities > Repair Z-Wave Network. Let us know if that helps with timely triggering!

I have 4 of these sensors, 3 primarily for motion and 1 primarily for temp. Most of time motion is picked up instantly, but there are times when it takes up 5 seconds to register the motion, or it doesnt register it at all. I have 2 of them dedicated to motion in my downstairs and upstairs hallways and there are times when someone is able to walk all the way down the hallway without it registering motion. But, I want to say that most of time it registers movement just fine. Just for reference, I have the PIR sensitivity set to 3 and the trigger interval set to every minute. And as a few others have mentioned, the battery level on 2 of the sensors is at 1%. I changed out the batteries in both of these sensors, with non rechargeable alkalines, but they still show to be at 1%. I also wanted to say thanks for being part of the community and willing to listen to consumers feedback.

The zooZ with Alkalines finally died somewhere around August 16th (past current history and I checked i on the 14th and 15th). That makes it 40 days (+/-) past hitting 1%.

I set mine to maximum sensitivity and 1 minute intervals. I can trigger motion, place the sensor inside a box and wait. 3 minutes later, sensor still registers motion :frowning: I have 2 such sensors and the “Motion cleared” setting is 1 minute but it appears that setting never. The time between active and inactive is always 3 minutes, the default.

Well, something is wrong there. The sensors that I have that are dedicated to motion will stop registering motion after 1 minute. Have you tried decreasing the motion sensitivity? It could be picking up very slight movement around it, movement of an object that isn’t actually moving around the room. Wouldn’t explain the fact that it’s still registering motion inside of a box, unless it is picking up on vibrations or something. Couldn’t hurt to try.

Trying that now… I had both at max sensitivity and placed right next to an Aeon tech Multi-sensor Gen 5 to log the motion activities of each sensor. Pretty dismal. One will (or not) report along with the Multi, or report all by itself or not report at all when the Multi picks up motion (Causing light to be turned on). In the last 6 hours there has not been one time when all 3 sensors picked up motion at the same time (give or take 5-10 seconds).

Just got a ZSE-40 which seems to be working except no humidity or light output, and was just using this as a generic device within Octoblu. SHould I download the code from above and configure it as a separate special device since it’s ot quite correctly being picked up? Which Github code is the best or should the fairly recently posted handler code from Zooz be used? Also, it’s not clear at all how you change these various parameter values – is there a write-up about this somewhere? Many thanks in advance. The motion and temperature sensors seem fine.

BTW, the code posted above fails to load (a few errors are reported). :frowning:
Seriously, how can this product be sold with so little documentation?!

Hi @tkreidl,

We posted step-by-step directions on how to install the custom device handler together with the link to the most recent version of the code here: http://www.thesmartesthouse.com/blogs/the-smartest-blog/how-to-install-a-custom-device-handler-in-smartthings
Feel free to contact our support with any questions.
We try to make documentation as detailed as possible but every controller’s interface has its own way of editing and adjusting advanced settings such as parameters so it’s challenging to include these guides in the manual. We are however starting to combine all the extra tutorials, device handlers, and controller-specific documentation on getzooz.com

1 Like

@JeffSGeorge, try repairing your Z-Wave network (tap on Menu > Hub in online > Z-Wave Utilities > Repair Z-Wave network) since it looks like the sensor may be not communicating with the controller efficiently. If you first had the sensor on rechargeables, you may have to reset it to factory settings so it can report correctly (it’s really designed for regular alkalines - we will put more emphasis on it in the updated manual).
@cdikland and @JeffSGeorge, can you guys confirm that whenever motion is not picked by the sensor, the LED indicator on it does not go off either? Or it does but the trigger is not registered by SmartThings?

Thank you first off for the information and the link to the device handler.

Hmmm… I really didn’t want to reconfigure the whole Octoblu setup, but it looks like I had to. I tried to do a “replacement” of the device after installing the device handler successfully, but it wouldn’t replace it. I tried adding it as a new thing and that did not work either. Hence, I deleted it and rediscovered it – it showed up first as a motion sensor! Not good. Deleted it and did a full forced remove. The device then finally showed up as the correct device as published, but I do not see any additional data coming out of it in fact now, just motion. Lots of settings, which is nice, but no temperature, no humidity, no illuminance. I added it back to Octoblu as a SmartApp (both the hub and the 4-in-1 sensor) and it’s picking up the device now, but there are no readings other than from the motion sensor and apparently, also the tamper setting.

Well, I will leave it overnight to see if it picks up any settings by morning. I also thought there was a way to turn on.off the motion detector blinking mechanism (I do like the fact it seems to default to be off with this configuration).

Note added: Good news – these values have now been filled in, so next I’ll see if the values really show a change according to the sensitivity settings. One additional question: The parameter " LED Behavior - Tap to set" is currently “Quick Blink on Temp/PIR”. What other options exist to set it to? Also, unlike the motion sensor, these other parameters do not seem to update as quickly even if there is a change that should trigger this beyond the threshold settings. How often are they polled? Fir example, the temperature has been stuck on 66.58 F for hours with a setting of 10 (=-1 degree change). Is there a way to turn off the light blinking when motion is detected so that it’s not giving itself away? Thank you in advance.


fw: 5.1
configured: false

Raw Description zw:Ss type:0701 mfr:0109 prod:2021 model:2101 ver:5.01 zwv:4.05 lib:03 cc:5E,98 sec:86,72,5A,85,59,73,80,71,31,70,84,7A role:06 ff:8C07 ui:8C07
Current States

illuminance: 0.17 %
temperature: 66.58 F
humidity: 52.17 %
battery: 100 %
motion: inactive
acceleration: inactive

Preferences (edit)
Name Type Value
LEDbehavior enum Quick Blink on Temp/PIR
MotionReset number 5
PIRsensitivity number 4
debugOutput boolean false
humidityoffset number 1
luminanceoffset number 5
tempoffset number 10