Zooz ZSE40 4-1 Motion Sensor and other Zooz devices (ZSE01, ZSE02)

dth_motionsensor
dth_security
dth_sensors

(Ram) #195

You could go the IDE and manually change the device handler to the one you published. That should do the trick.


#196

That worked! Thanks!


(Kevin) #197

I have to admit that at first I thought the mounting bracket was unnecessarily bulky and complex, but it really didn’t matter because the shape of the device allows it to be mounted on walls and in corners without the bracket.

Out of the 8 motion sensors I have, the Zooz Multisensor was the only one I was able to mount on a slanted ceiling in the exact position and angle I needed and it wouldn’t have been possible without that bracket.


#198

Is it possible to buy just the bracket ?


#199

I’ve got the Zooz ZSE40 and after nearly sending it back for being DOA I got it to pair and stop reporting motion 100% of the time. After that I used krlaframboise custom DTH (thank for all your hard work on this and others). I have read most of this thread and see many people saying to just leave it be for some time to let it calm down so to speak so I plopped this thing on a reasonably active corner in the house with no actions or scripts tide to it.

Last night I decided to install this for the real purpose I bought it for and that’s to trigger the Arlo cam at my front door. The cam is installed in a corner that gets a good shot of my front patio and walkway but as a result it has trouble triggering motion until people are on the porch or even walking away. This is because much of the approach from Arlo is a straight on one and motion detectors have trouble with this. So i got the Zooz with the intent to have it trigger the cam earlier as it can be placed more optimally. Sooooo it’s mounted about 6.5’ off the ground and has a great view of the front yard and walkway approach. I turned off the detection light and set the sensitivity to 7 (least sensitive). I left the Arlo as is to record motion whenever it gets around to detecting it. For now I set up a rule when Zooz detected motion to alert me with a push message. My intent was to compare motion detection logs with Zooz and Arlo to find the sweet spot in sensitivity.

I did this at roughly 6am this morning and by the time I got to work I disable the alert because it was going off a loty. My reset time is set to 1 min but it still seems like it is triggering even when I watch the front yard on my camera and nothing is happening it goes off for motion. So at 11:30 this morning I was notified by Arlo it picked up motion and sure enough there was a video of the back of my UPS drivers head. I checked Zooz and what there was nothing. In fact it hadn’t picked up motion in nearly 20 minutes prior to that.

It seems that on 7 it won’t even pickup a 200lb man right in front of it but it will pickup a car zipping by at 40 in front of my house 50 feet away. My Iris motion inside is predictable and quick (to sensitive though for outside). What am I doing wrong here? Thanks in advance for any help.


(Kevin) #200

Are you using the paper clip to wake the device up after changing the settings and verifying that the time in the bottom right corner changes to the current time?

If you didn’t wake the device up after changing that setting there’s a good chance that in the morning it was still on one of the more sensitive settings and then it woke up and accepted the sensitivity change to 7 and stopped detecting motion.

I’ve found that level 7 pretty much disables the motion sensor so try changing it to #6, but make sure you wake the device up afterwards by pushing that button with the paper clip and verify that that it woke up by checking the time in the bottom right tile.

PIR devices usually can’t detect motion through glass so do you have it mounted outside?


#201

Thanks for the response, yes I’ve been pressing the button with the paperclip within seconds each time after updates. It still seems sporadic in behavior after trying some different settings. I’ve moved the sensitivity down to 5 and brought it inside placing it near my Iris motion sensor and compared detection results. The Iris gets me every single time after the 3 min reset. The Zooz is temperamental and many times won’t fire a trigger but then might do it a minute later after everyone has left the room. I’m going to continue some experimentation with angles and distances and if I’m unable to get something usable I’m going to be left with sending it back. I hope thats not the case as I have high hopes for the unit.


#202

Hi @Smartphi, sorry for the late reply, we must have missed it. We don’t sell the bracket as an accessory but feel free to contact our customer service so they can arrange a one-time purchase for you if needed: https://www.thesmartesthouse.com/pages/contact-us

If you already have a Zooz ZSE40 sensor, we’ll send the bracket to you free of charge. Just include your order number in the message.


(Steve Kesler) #203

@ADHawk, I have the same issue with the LED blinking for motion and temp events. I have tried everything I know to turn it off. I’m also using @erocm1231 handler. I have tried others and seems to have the same issue.

After about 5 months, I got a Low Battery warning (1%). I’ve replaced the battery, and it still shows 1%. But other than that my sensor works great.


(www.rboyapps.com - Make your home your butler!) #204

If you have access to RBoyApps, try out the handler there, the LED configuration works fine on that one. For the battery are you using rechargeables? Try using Li Ion (non rechargeable ones)


#205

Ok, maybe I’m doing something wrong here. I’m using robertvandervoort’s DH… I’ve used custom DH’s in the past, so I don’t think the setup of the DH was the issue.

Here’s what I’m getting in IOS. I’ve reset the device, I’ve killed/re-launched the app. IDE shows values where the iOS app does not.


Edit:
Well, I ended up having to add/remove the item several times before it installed correctly. Not sure what’s going on there, maybe a smart things problem because I got a message about an IDE issue while I was working on this.

I installed 3 of these; the issue I’m having now is that 2 of them are reporting motion in un-occupied rooms. Motion triggers and does not reset, even though the PIR is set to level “4” and a re-set of 5 minutes.

Any ideas?


Edit #2

Used a different DH and now 2 of the 3 sensors are working as desired (the one by krlaframboise).

Still can’t get the 3rd to report motion. The 2 working are on the 17.9 firmware, the one I’m having problems with is on 16.9. Not sure if there is an “easy” way to update the firmware.


#206

Well, that’s just weird. Few hours later, everything is working as desired.


(Jane) #207

Did you get this working. I am having similar problems with my motion sensor. It used to work great but now the battery always says 1% and the motion isn’t updating properly. I am using krlaframboise current DH and my firmware is 16.9.


#208

Need some guidance if anyone happens to still be monitoring this thread…

Just bought a ZSE40 and followed the excellent guidance provided here to set up Robert’s DTH in the IDE. I’m able add the device using the IOS Smartthings app and it shows in the list of devices both on the phone and in the IDE. However in the app the device constantly shows “Checking status…” and when I click on it it says “Can’t connect to device. Check device and try again.” I, therefore, can’t get to the reporting and settings tiles at all. I can’t include it in any automatons (which is the whole point of having it). I do see the device reporting values in the IDE, however.

I’ve remove and re-added the sensor about 20 times, tried different DTH’s I’ve found around here, double-checked the device settings in the IDE, etc etc.

Not sure what to try next and ready to just return the device if I can’t get it figured out.

Thanks in advance for any guidance!


(Jimmy) #209

Sounds like you’re using the new app. Custom device handlers only work with the classic app.


#210

Thanks for the quick reply, Jimmy.

Honestly I didn’t realize there was such a thing as a classic version of the app - I’m new to all this. You are correct, I am using the new version. I see the classic version in the App Store. Can I use the classic app and the new app interchangeably? for instance use the classic app to get the sensor working and the new app for everything else? or do I need to drop the new app and only use the classic app to leverage custom device handlers?


(Jimmy) #211

I’d only use the classic app for now unless you have Samsung appliances. Should be able to login with your existing credentials.


#212

Thanks Jimmy - that was the issue. The minute I installed and logged into the classic version I could see and manipulate the device. Thanks. I suspected it was something obvious that I was doing wrong.

I’m sure this is a hotly debated topic in other threads (and I’ll go look later), but do we know if Samsung plans to allow custom device handlers in the new app in the future?


(Jimmy) #213

Some staff members have posted in here and said the goal is to bring the new app up to parity with the classic app before they sunset it. But no time lines given. But some custom ones have already started working.


(Graham) #214

I’ve just setup one of these also. I added the device handler first and it registered perfectly … super easy. The motion sensor seems to be working well, but I’m not so sure about the others … they all seem to have incorrect values being reported. Here’s what I’m seeing:
illuminance: 1.56 %
temperature: 23.09 C
humidity: 51.8 %
battery: 100 %
motion: inactive
checkInterval: 29100
tamper: clear
lastCheckin: 06/08/2018 12:07:09 PM
lastUpdate: 06/08/2018 10:43:13 AM
pendingChanges: 0
primaryStatus: No Motion
secondaryStatus:
pLight: 1.56 %
lxLight: 0.69 lx
firmwareVersion: 17.9

The temp is off by at least 2 degrees C, the humidity seems to be too high (but I don’t have anything else to compare to), and the illumination must be too low (it’s daytime and the sensor is in a room with plenty of natural light). I installed it last night and I don’t think any of these values have changed since that time.

I bought 2 of these sensors, so I can try the other one tonight, but wondering if I’ve done something wrong in setup to cause this?