Zooz 4-in-1 Sensor not working

I thought maybe my z-wave network was weak and that was why my Zooz sensors were not working. I have updated the sensors with the Rboy device handler and I did not see anything different. I added two Dome z-wave range extenders and did a z-wave repair and I did not see any results. I hit the wakeup button today just to verify I did everything I could think of and I am still not seeing any data. I realized later that the Dome’s were not necessary as my Zooz sensor is next to a GE in-wall switch (which is z-wave plus). Any ideas on what I could do? I added a couple photos for additional details.

@TheSmartestHouse and @rboy

1 Like

Try to have a hard reset. I recently had to do it as even after replacing the batteries, the sensor would not refresh. Since then they work ok

1 Like

We also recommend waking the sensor up manually by clicking the Z-Wave button with a paperclip so it can finalize configuration.

1 Like

Press the update button at the bottom of the sensor with a pin (through the hole). If that doesn’t work, do a factory reset.

I already tried the wake up sensor as suggested, but I will try to do another factory reset to see if there is an improvement (I started with that last week). I will report back with results.

Okay, I had to do a couple factory resets (pressing button with included paperclip 10x) but it worked. In the past just pressing the wake up button once did not do anything. This time if I pressed the wake up button twice then all the data @RBoy programmed populated. Whew!! Thanks for the guidance. I will post again if the devices drop off, but I am feeling confident that this time everything is ready to go.

2 Likes

A reset a day keeps the sensor awake…

1 Like

:rofl::rofl:

Okay, about week in and I have sensor that works and one that does not. The sensor that is not working I have to wake up everyday. Each day I get the same data temp of 72.2, 0 lux, 64% humidity after the wake up but nothing afterwards. I did another factory reset today without any different results. The sensor still does not update and I get the same data results (which are not accurate). Do you guys have any other ideas that I could try or was this just a bad sensor?

I just got one replaced that was acting pretty much like that. It would wake up with the manual reset and report the exact same wrong measurements every time. I sent it back for testing and it gave them the very same numbers when they reset it. It worked fine until the battery died and I had to replace it.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.