Zipato RGBW bulb

Well, comparing them to a few other options, the Zipato is about $80 based on 59Euros, lumens is listed at 400.

Lifx: Retail is $99, Lumens is 1000, so the Lifx is quite a bit brighter but also more expensive. And also NOT currently compatible with SmartThings. Lots of extensive external work and make them partially controllable, but this requires third party code and hardware.

Hue: Single bulbs look to be around $80-100 plus you need a Hub. Lumens are around 600, so against, brighter (but not nearly as big a difference as the Lifx), but more expensive. Fully compatible with SmartThings (I think).

So it the price isn’t really that bad for a wireless RGB LED, though it is on the dim side. This wouldn’t be a problem at all for me honestly, in my current usage areas where I have Lifx bulbs. If anything I think the Lifx are too bright for how I want to use them. But is someone is looking to replace room lighting they should be aware that these do seem like they might be on the dim side.

Yeah, that is true. It just feels expensive for a bulb I guess.
400 lumen is quite perfect for me. When I can, I usually dim down most lights anyway.

I really hope they find a way to make the Zipato work without extra hardware!

There is also:


But I’m not holding my breath. Seems like they have said Coming soon! forever now.

Forgot to post this earlier, but here’s the reply I got from Zipato:

Unfortunately our bulbs still don’t have the FCC, but we are waiting for it. They will be available on Amazon as soon as we have the FCC. And sure, we will use only the US frequency as well as with all other products which we are selling in US.

This was back on June 3rd. I just did an amazon search, and while it shows up as an item, it’s only available for pre-order, there’s no expected date listed there either.
http://www.amazon.com/Zipato-Z-Wave-Dimmer-ZI-rgbwe27zw-us-Silver/dp/B00KHGRHEY/ref=sr_1_16?ie=UTF8&qid=1402425612&sr=8-16&keywords=zipato

This would be pretty nice… native z-wave RGBW LED bulb. I’d hope SmartThings can make it work.

1 Like

Amazon says in stock on October 26th now. Still $80 though.

I have one. It pairs with smartthings but no color control… Anyone have any idea how to make it work?

No one has had luck on this yet:

There’s still a few quirks, and the interface isn’t great, but I do have some code working that can control the color of this bulb!

https://dl.dropboxusercontent.com/u/9398450/zipatoRGBW.txt

1 Like

Awesome work!
I will definitely give it a try tonight!

@drandyhaas Is that the complete code for the smartapp, or do I need to add something? I get a bunch of nasty errors. :smile:

I edited my post to point to a txt file instead…
https://dl.dropboxusercontent.com/u/9398450/zipatoRGBW.txt
There may some weird formatting issues if you cut/paste into the forum here.
Yes, that’s my full code at the moment. Just add as new device at:
https://graph.api.smartthings.com/ide/devices

1 Like

@drandyhaas

This seems to work with the Fibaro RGBW controller. It is a little awkward with two slider controls of each of the channels? Is this how Hue works?

Can you explain how you use it?

Yeah, sorry.
The button lets you control which “color” - cold white, warm white, red, green, blue - is being controlled by the top slider. The top slider will then adjust that color from 0 to 255, so you can set each color level individually.
The bottom slider controls “brightness” - the value of the basicSet or switchMultilevelSet.
It’s not a great interface, and all the kinks are certainly not worked out.
Cheers, Andy.

@drandyhaas

Thanks, makes sense. Fibaro has four channels so I’ll have to figure out what happens with the extra channel. It also has several other features such as power consumption measuring, four analog inputs and many different modes. It is an amazing device in such a small package.


Didn’t mean to sound like an ingrate. I really appreciate your effort.

The Hue interface makes it easier to choose a color:

Of course it would need two more sliders for the Zipato white LEDs (one additional for Fibaro).

I’ll see if I can take your hard work and put it into the Hue interface.

Hi there any luck with this?
Brand new to ST and have this bulb working on a Vera. Moving everything to ST as more options
Thx

Well, the code from drandyhaas didn’t work for some reason. I’m not sure why, but I tried the code from here: https://github.com/twack/smartthings-devices/blob/master/fibaro-rgbw-controller.groovy
and changed the fingerprint to: fingerprint inClusters: “0x26” from drandyhaas code. Probably not a good solution, but it actually works pretty good now. I only use it with one color though.

Also, sometimes (maybe once every two weeks) when I turn it on, the color is green. After a quick off/on, the color is back to the one I previously set it to.

To sum it up. It works fine for me, but I wouldn’t buy any more bulbs until it’s officially supported.

I have since bought a few Hue bulbs, which works beautifully. That’s the great thing with SmartThings. You can have a mix of ZigBee/Z-Wave devices.

Oh, and welcome to the community! :smile:

Hello,
Can you use the hue bulbs without the hue hub?

Hey guys I know this is an ancient thread but it ended on a bad note. I have the Zipato bulb from @TheSmartestHouse and it pairs right up to SmartThings no problem. It pairs as an RGBW Bulb and all the controls work just great! I didn’t see it in the supported list so I was skeptical (figured I would need to write a device type for it) but it just worked. Pretty sweet little bulb and the same size as any other regular bulb. The Aeon bulb is nice as well, I think the colors are a little richer but it’s subjective, but the Aeon is a decent bit larger and I had a little trouble getting it into this paper globe I have… It’s not like crazy bigger but. I’m going to be doing a review on both side by side soon and you can see. Wish we could post pics here without linking…

Robert your Zipato bulb synced up and you can turn it on and off? Mine sync and i can turn them on and off but the SmartThings app never shows a status change. They continuously indicate on .

Anything you did to get them to work? They synced as AEON bulbs

Try the generic RGBW handler.