Zigbee problems 9/12

So, this morning I seem to be having some zigbee issues.

Devices not responding at all.
Devices not triggering in automations.
Devices not responding from smartapp.
Devices not responding from Alexa.

Nothing actually dropped off the network, Judah not responding, cause that’s how I feel sometimes!

A quick power cycle is bringing them back online.

Devices so far today:

  • orbit water valve
  • iris motion sensor
  • GE link bulb
  • Phillips white bulb (on hue bridge)

These devices have been running great for a long time…

I know about the GE link bug already.

I’m just wondering if anyone else is seeing this too?

I may just take the hub offline for 20 minutes and rebuild the mesh.

Did you report his unacceptable behavior to his father, Jacob?


Do you guys read my posts just to see what my autocorrect is going to do next?



Pretty much…

I am not aware of any platform issues going on this morning. Did you power cycle the Hub, the individual devices, or all of the above? The Hue bulb is a bit of a canary for me… to confirm - it is connected to the Hue Bridge (rather than directly paired to a SmartThings Hub)? If so, I would be leaning towards an interference issue, rather than a Zigbee network issue.

Generally speaking, yes. =)


I power cycled the devices. A quick power of and on brought them back.

I forgot to mention, one of the devices was my osram garden spots, only one set of three acting up.

I took the hub down this morning for 20 minutes, it seems to be better, but I think I might be running into an issue with the orbit water valve. It’s in a kind of dead spot in my system. I’m going to move a zigbee repeater closer to it and rebuild the mesh. I’ll do that tonight.

Yes, the Phillips bulb is connected directly to the Phillips bridge.

Well, I don’t qualify to weigh in, so I stick to what I see. :slight_smile:

No apparent zigbee issues here, though and I have a few GE links connected to ST and a Hue hub…

I think I might be on the right track with the orbit valve…

Brand new batteries… Lol

1 Like

Is there a bug I need to know about other than they work about 70% of the time?

They like to drop off the network, a lot! And they like to turn on only at 25%.

Ok, same issue I’m having. I found out 5 minutes go they fall into the trash can 100% of the time of you want them to.

1 Like

Get the Phillips white bulbs fit 15.00. They don’t run local but the Phillips bridge is rock solid.

I had 2 of my Blooms ( connected to Hue hub ) go haywire again last night. They worked fine through Alexa ( direct Alexa hue integration ,not through ST) , with Harmony remote and Hue app. In ST they showed as " turning on" or " turning off" in the app and would just flash repeatedly . Looking at the logs it showed color coordinator app sent off command about 50 time in 1 minute. I can ass-u-me that was because control light is not reporting proper state ( stuck on " turning on" ) so app is trying to make the " slave lights" match its state.
One of my Hue Lightstrips ( again on Hue hub) has needed a power cycle twice this weekend. the Iris PIR that controls that strip chewed up a brand new Duracell battery in less than a week. Commands through Alexa would get " Okay" but nothing happens. Other Lightstrip would get " the device is not responding ,please check its network connection" but turn on/off as expected.

As I was typing this I tried to turn on Blooms with ST app and both show as " turning on" when I opened app and did nothing. Opened Hue app and turning on ST " slave " light it immediately turned back off, turning on the control light it turned on, then I could go back and turn on the slave. I grabbed Harmony remote and while slow, they did turn on.
Definitely something screwy again with ST & Hue. I even tried removing Hue Connect app from ST and got the ever delightful " an unexpected error has occurred" banner when I confirmed delete. Reported to support, lets see if they reply before it " fixes itself". Last time this happened a couple weeks ago things went back to " normal" after a couple days, before I got a reply.

1 Like

I just ran into this issue a couple days ago with my Hue Bloom. Apparently its been going on for some time causing my wife to unplug it (its a light in our girls room) because it wouldnt go off at its scheduled time.

Come to find out it wasnt responding to any commands via ST (CoRE controlled).

I thought I read somewhere that ST was updated to allow you to remove a device from ST without having to remove the apps from the device beforehand…that wasnt the case for me. I had to remove them all then remove the device.

Nevertheless, its been removed but now I cant re-add it to ST. Frustration level rising.