Zigbee devices (bulbs, sensors, switches, outlets) randomly failing beginning March 2016

I had another zigbee bulb go rogue on me… Had to actually reset it and re-add it. But, good news is that it was put right back where it belonged. I didn’t have to change any apps.

So, I also got a response back from support about my ge link bulbs. They say that bulb is not officially supported but he would be glad to help me out and he would give it his best shot.

But, please correct me if I’m wrong…

I have a locally running/installed smart app

Running a qualifying local running device

Which just so happens to be a GE link bulb


.

I was under the impression that only officially approved devices could run local with the smart lighting app. Am I missing something?

Because right now I want to tell support that they need a little bit more training.

Can someone clear this up for me? Please?

Other than that everything is working ok. Still a slight delay in cloud processing, but local is great and fast

I believe that Only devices using device handlers that are approved for local execution can run.

SmartThings doesn’t necessarily know what the device is. They do know what device handler you are using. And it’s the handler that is either local or in the cloud.

So…are you using an officially-provided device handler for that bulb?

@slagle might know more.

Yep, it’s on the list… I did not install this device handler. It is in the list as a GE link bulb.

Everyday I rename my OSRAM lightify and everyday at least one of them is dropping. Until yesterday renaming was working. Today I was forced to factory reset and then rejoin.

It has been a pleasure these days :pensive:

The irony of this is, yes, GE link is not officially supported device, yet, as you rightfully pointed out its handler is local. However Osram bulbs which ARE officially supported devices don’t have handlers on the hub nor does Fibaro motion sensor (another official device that is not running locally). So, is NOT a support issue here, but a disconnect between various people involved in maintaining this platform.

Ohh, so here is a bright idea, we need to use the handler of an unofficial device to force an official supported device to run local. What sense does this make? You tell me!!!

3 Likes

I’m still waiting to know which devices run local after someone asked for an official list. Tim’s response:

2 Likes

FYI, thought I’d let folks know that during my migration from one v2 hub to another, I just had an smartsense motion sensor freeze up on “motion”. It happened soon after I rebooted my hub. I have no, zero, zippo smartapps deployed using motion sensors. @slagle tagging you as an FYI as well, including updating my open ticket on this issue.

I had 3 motion sensors that froze up on me last night. So this morning I rolled up my sleeves to migrate to Wink, because this is getting ridiculous. Unfortunately, that doesn’t work…so I am back at biting my fingers every time a device fails…

I have a Smartthings Outlet which refuses to be controlled on/off since last week, yet when I manually turn it on/off (at the outlet…little button on it), it will livelog as turning on/off, so I know the Hub (v1) sees it and is communicating with it. I’ve tried renaming the device handler, switching to v1 outlet handler, etc…nothing works. All other devices I have are working.

Have you tried to just rename the device in the mobile app to: mydevice1 and then back to mydevice?

Yes, I tried that. Didn’t work.

Also, after renaming it to massive1, try turning out on and off a couple of times in the app. Then change the name back.

I’m really getting tired of losing bulbs every single day. At this point, I’m just giving up and turning them off at the switch. Sometimes they eventually start working again, sometimes they don’t.

1 Like

Since I got my ST system back in December, I’ve lost 3 ST motion sensors. Like, locked up on motion/ no motion, still reporting temps and battery. No amount of fussing has brought them back.

Just happened to one over the weekend. Don’t know if it’s the sensor or the system, and the way things are … I don’t know how to know that! But I’ve reset that little thing probably 200 times over the weekend. No luck

Yeah, did that when I renamed it…didn’t work.

When I’ve had the rename fail to bring it back to life (by adding a “1” and then removing it), strangely I’ve found that trying a “2” or a “3” works.

1 Like

Tried renaming “2” or “3”…didn’t work.

I finally contacted support about my GE bulbs becoming unresponsive. Just received the standard answer of wifi interference and range. sigh

This is why I plan to buy Wink tonight. I’m tired of this.

1 Like

Buy a hue hub instead. I haven’t lost one bulb in almost a year…Have 20 some ge link bulbs

2 Likes

@allison this is great advice. I have no problem with my ge GE bulbs on my hue bridge. The only reason I originally moved them to ST was for local control.