Zigbee Devices all Offline - Samsung Router/Hub combo model ET-WV525

I have the combination Samsung Router/SmartThings Hub model ET-WV525. When I purchased it, it was the only option for me (as a Canadian) to buy a hub in Canada when Samsung killed support for v1 hubs. For the record I do not use this device as my main wifi, I only use it as a smartthings hub connected to my main router as an addon device.

As of 11:19am Thursday June 22, 2023 all my Zigbee devices stopped reporting and are showing offline.

Was there a recent Samsung firmware update or any other external factors that may have led to this? I have a lot of original smartthings gear including og motion sensors and Centralite v3 smart outlets. All have been working perfectly until the time mentioned above. It’s hard to believe they’d all quit at once. I appreciate any insight the community may have.

Happy to add more details or discuss further. I thank you in advance for taking the time to read this. Have a great day.

I have already read the information in the following post and enabled the recommended settings and reset / power cycled my hub: Solved - Smartthings hub v2 - All Zigbee Devices Offline - #4 by Mango

Look at the discussion in the following thread:

I had a scan through there thanks. Something has definitely happened in the last few days. I saw you also directed another individual who posted about an hour ago to the same link. Not sure it’s the same issue but worth a read. Something is outright blocking Zigbee from working. Changing channels, power cycling, enabling OTA and turning off secure mode (in the IDE). Nothing seems to be restoring the Zigbee connectivity to the hub.

I created a support ticket about this issue this morning. All Zigbee devices are offline, Z-wave devices too, except two ZEN32 switches.

Also pretty odd, I have a smartthings Station for matter support, and the lock that I had connected to it also went offline when my Home Connect hub received the update.

Initially the Hue Hub wasn’t syncing with smartthings, but that seems to be ok now.

Are you able to access the Smartthings Hub settings on the App, after clicking on the Hub’s Tile? I know it wasn’t working for a while on the Connect Home Wifi hubs. Clicking on it still doesn’t work for me.

Yes I am able to access the Smartthings hub settings on the app (Android). My Z-Wave in wall light switches are all working.

edit: added details.

I’ve tried to re-pair a couple devices, and it seems to be connecting and working fine. I’m noticing the devices that are offline have “Driver” grayed out. Once I repair the device, “Driver” option disappears entirely.

I have had a bit of success. I attempted once again to pair some devices and I was able to finally connect to a zigbee open/close door sensor and a zigbee motion sensor (original smartthings devices). Will update of I can get my outlets to connect.