Zigbee Device Stopped Working - Cree Bulb


(Brad Brewer) #1

I have 4 Zigbee bulbs in a fixture that I control with SmartThings. This morning when I got up I noticed my SmartApp triggers were not turning on lights as they normally do. I wasn’t thrilled that once again this was happening, but what followed was even more out there.

One of those 4 bulbs I mention just stopped working. In fact I thought it was just bad. But when I flipped the switch on and off, it came back on. So I figure the control part of the bulb was bad. So I went through the process of removing that bulb from the ST system and installing a new bulb (I had a spare). The V2 hub saw in and included it with no issue. But when I went to attempt to turn it on and off I still had no control.

I removed it from the system again and took it to a different fixture that was more accessible. I went through the process of including it again but still no control. Then for the heck of it I changed the name of it from “Bed Two” to Bedroom Two". Shazam, it started working. What in the world could cause that? And why did most of my SmartApps stop functioning this morning. At first I thought the ST scheduling issues were the only problem, but then I realized my motion detection triggers were not working either. Could these gremlins have causes my bulb naming issue??

Very strange happenings today in my ST world!!!


(ecksomperudenlign) #2

ST is in a hot mess now…


(Brad Brewer) #3

Very sad state of affairs right now with ST. I hope they get their act together soon.


(B Denton) #4

I actually managed to reach support through the chat feature of the app for this exact same problem. He immediately tried to blame it on the bulb until I called him on that. He still insisted I needed to reset the bulb. Looking at the forum, it seems like they knew about the outage by then and couldn’t be bothered to mention it.


(Impact Vector) #5

I’ve been looking and don’t see much on the subject but I bought a 6 pack of the bulbs from amazon and haven’t had any luck. They seem to need resetting daily.

I sent a message to both st and Cree and ST said to reset he hub. That didn’t work but was a pain in the rear.

Is this a bulb problem or did I buy the wrong hub?


(Greg) #6

I’ve had much success with the cree bulbs until this week. Suddenly 2 of mine are not responding to ST. They’re connected to many smartapps and routines so I’m hesitant to just reset it. They usually just reconnect but not this time. Anyone have any luck?


(Impact Vector) #7

I took the batteries out and disconnected the power on the hub for a good 30 minutes.
After that everything started working again

Give it a try!


(Brad Brewer) #8

Since this craziness started my biggest issue has been with my CREE bulbs. My solution has been simple. Go in and rename the bulbs (don’t change any of your smartapps). Try them to see if they work and once they do reinstate the name they originally started with. This has worked for me every time.


(Greg) #9

That worked like a charm!