Zemismart backlight option

Hello,

I have this Zemismart switch ( one gang touch ) and because its in the bedroom, I’ve been trying to turn the backlight off.
Here’s the details:

  • application: 01
  • endpointId: 0B
  • firmwareImageType: 0
  • firmwareManufacturerCode: 4478
  • manufacturer: FeiBit
  • model: FNB56-ZSW01LX2.0
  • onOff: catchall
  • zigbeeNodeType: ROUTER

When I use the official DHT Zemismart Zigbee Switch .txt - Google Drive
It gives me an option for “backLightOnOff” , which is only editable from the dashboard, but no matter what value I put, it does not change anything, tried “Off,off,OFF,0,1,No,On” but, nothing seems to change the backlight.

Was anyone able to turn that light off ? and how :smiley:

Thanks !

If you open the device in the ST app and click on the 3 dots in the upper right of the screen… is there an option for settings (not the Edit option)? Note: I don’t know the answer but just checking if it might be there. :slight_smile:

Yea I tried that first, it shows the same two settings but they are not editable