SmartThings Community

Z-wave devices offline


(Adam Murray) #1

Hey Guys,

All my zwave devices have been offline for almost 24 hours.
i’ve rebooted a few times, completed numerous zwave repairs all to no avail.
I’ve turned off all the power and on again and still nothing.
Submitted a ticket to ST but havent heard back at all.

I’m only new to ST after coming from Fibaro… seems like this is has happen to a few people.


#2

Yes it does, and there can be several reasons why.

Do you see them as offline in the new Samsung Connect app, or the IDE? Do you get the same results with the SmartThings Classic app?


(Adam Murray) #3

Hey John,

Yes i see them offline in both the classic and new app.
in IDE they are showing as offline for 18 hours

When i run a network repair the events log shows:
Network repair for Front Lights [05]: Failed to update mesh info
screenshots below:

I believe we may of had a small power outage yesterday for a matter of seconds


#4

Ouch, that’s not a pretty image. What’s the state of your zwave radio, does it look like this (should say functional):


(Adam Murray) #5

also the logs are showing this:


#6

Yeah, I’d expect repair messages to send those messages given the state of your zwave devices.


(Adam Murray) #7

state is showing disabled even though i’ve enabled it in the utilities area:


#8

Oh no. You can keep trying that, or power down (take batteries out if it’s a v2 hub) for bit, say 30 minutes?


(Adam Murray) #9

thanks John, i’ll give it a shot. its a v3 hub so i’ll pull the power for a while.


(Adam Murray) #10

Hey John,
I powered it up after being off for 30 min and the zwave status is now ‘Functional’ but zwave devices are still showing offline :frowning:


#11

Ok, good news. When devices go offline for me, I usually have to pull the airgap switch on GE devices, but for my Aeon micro in-wall devices and a Leviton device with no air gap switch, I have to power cycle them at the main power panel (inconvenient as it is).

Rarely have I had them just come back on their own, but that may work for your devices. I don’t have what you do, so I have no idea how they’ll behave. Given you’ve just now brought your hub up, they may go online as your zwave mesh gets put back together.

Keep an eye on your radio though to make sure it doesn’t go disabled again. If it does, support should be able to help.


(Adam Murray) #12

Thanks John, i’ll keep an eye on the devices list. So far nothing has come back online.
I’ve power cycled some of the aeotec sensors i have at arms reach but most are fibaro light switches which require me to use the fuse box to power cycle.


(Adam Murray) #13

still nothing :frowning:


#14

Well that’s not the news I was hoping to hear from you. Has support contacted you yet?

You might want to try the Replace feature in the Classic app for each device. I know that means having to do a lot, but it may be worth a try on just 1 or 2 devices to see if that works for you.


(Adam Murray) #15

Hey john,

Yeah not having the best luck unfortunately. No response from any support rep.

I’m currently on hold and waiting for a support representative.

I’ve tried doing a remove or replace and it won’t repond to any device when I hit the buttons on the device to invoke a replacement or removal.

Doesn’t look good.

IF i factory wipe it, there’s no way to restore or anything right?


#16

Right, no way to restore connected devices. Sorry to hear that you’re having this problem!


(Adam Murray) #17

i factory wiped the hub and reset some devices and they wont add in… its not finding anything :frowning:

looks like a dead zwave module or something…


(Adam Murray) #18

@Kianoosh_Karami this is my thread for the issues


(Kianoosh Karami) #19

Working with @Adam_Murray via DM to help him get his devices back online and working


(Kianoosh Karami) #20

Any luck now?