Z wave devices not working now

First it was routines not working reliably (as has been posted about in many other threads).

Now my z wave switches do nothing when I send a command from SmartThings, but when I manually press them SmartThings registers the press in the “Recently” tab of the device.

Anyone seen this or can share any tips on how to fix?

What I’ve tried so far:

  • Reboot hub (twice)
  • Logout and log back into app
  • Z wave network repair

I wish there was another platform or they’d fix they’re product. Sigh.

I noticed this happening with my Z-wave lock (Kwikset Smartcode 910) last night. Neither manual triggers from the app nor routine based executions would cause the lock to lock/unlock. I could see the commands being sent to the lock but the lock would never respond. I tried rebooting, z-wave network repair, etc. to no avail.

However, as of about 8 am EST this morning it’s working again as expected. I’m guessing this is likely a cloud-related issue (i.e. out of my control)?