SmartThings Community

Z-wave device "rejoined" but still missing

#1

Hi,

I try to connect an Fibaro dimmer 2. have tried to exclude and include it. but in the App it does not find anything.
But in the live logs and event i see it as “Fibaro Dimmer 2” and inder inclusion i see an event that it is rejoined. but when I press the physical button it gives an error in live log. see pictures.

Any suggestions?

(jkp) #2

Try rebooting your ST hub. If v2 hub, remove batteries and power cord. Then try to exclude and add the device.

#3

Thanks. after rebboting I was able to exclude the device. got an message in the ST app that a device was excluded. but when i tried to add it again i still got the same rejoined event. but no visible device

(jkp) #4

Are you using STSC or the Classic app? Do you have other fibaro dimmers installed? What device handler are you using?

#5

Got v2 hub and use the classic app. Got 2 other fibaro dimmer 2 that are daily used.

Use codersaur handler version 2.02

#6

I got another Fibaro Dimmer 2. a new one. never been opened before. Same issue when I try to add it.