Z-wave delay only when turning on

z-wave

(Tyler Elliott) #1

I have a combination of ge z-wave switches, outlets, and dimmers in my house. They all exhibit some extent of delay, but typically not more than 1 second. I recently added a ge zw3005 dimmer and if it has been in the off position for more than a few minutes, there is a 3-10 second delay when turning on the light. Turning the light off is always near instant. Subsequent toggles (on and off) respond almost immediately. But if I leave the light off for several minutes - again the 3-10 second delay returns.

This behavior is shown no matter where I toggle the switch from - physically on the wall or from the SmartThings app.

I’ve tried moving the hub about 10 feet from the switch, but this made no difference in the response time. I also tried repairing the z-wave network which also had no effect on the problem.


#2

Start by temporarily assigning the device to the Z wave tweaker and check the parameter settings for the advanced parameters:

http://www.ezzwave.com/advanced-operation/

You can change the settings through the tweaker and then switch back to your regular every day DTH and the settings will be retained. :sunglasses:


(Tyler Elliott) #3

Amazingly, setting parameters 7-12 to 1 seems to have fixed it, thanks for the tip! They were initially set to a mix of 1 and 3 - seems like a small change with max values 99 and up.