"“You are not authorized to perform the requested operation” after replacing a motion sensor


#1

I have been using CoRE without issue for a while. And since it’s been working and I am not tech savvy, I have been staying on v0.3.160.20161014

Today one of my motion sensor failed so I removed it from smartthings and added a new motion sensor. I used the android app V2.1.6 to do these. Neither the old/new motion sensor were used/configured in CoRE.

All seemed well, all the smartapps replated to these sensor working as expected after I put the new sensor in those smartapps…

Then I noticed none of the CoRE piston was fired today. I tried to open CoRE in the android app. I was greeted with "“You are not authorized to perform the requested operation” then a blank page!

I used a different android device with app version 2.3.1 and had the same result.

I hope I haven’t lost all my pistons, it took me a long time to slowly program each one to work the way I wanted and I don’t think I am capable of reprogram everything from scratch!

Can anyone help me debug what went wrong and try to recover its functionality?


(Joseph Fattizzi) #2

I had the same error when trying to add more lutron switches. It ended up that i had to remove the reference from webcore and then it worked. I didnt lose anything.

Not sure if that helps.


#3

Can you be more specific how you fixed your issue? Thanks.


(Joseph Fattizzi) #4

I had to go into the webcore app and remove the reference to the device that was failing. So for me it was a lutron dimmer switch.


#5

Oh I see.

In my case, I cannot even open the CoRE smartapp (I am not using webcore), it gave me the error and the entire page is blank. So I don’t have access to anything in CoRE right now.