"You appear to be having issues with your network"?


#1

I just added a bunch of window/door sensors tonight, and wanted to install some related smart apps, like the AccuWeather apps. Every time I tried to install and save the app, I would get the

You appear to be having issues with your network. Please check your network connection and try again.

Is this a current problem? Should I just keep trying? Wait till tomorrow?


(Bruce) #2

I get the very same thing. It’s confounding as I’m sitting 4 feet from a wifi base station. Something in the app or its library seems to drop the connection, which is weird!

Usually, if you just try over and over, you’ll eventually get to the next page.


(Ben W) #3

I believe this is ST standard “Oh no, something went wrong and I have no idea”


#4

Also make sure you don’t have any other gadgets with the ST app open, it helped me once but not sure if it was just a fluke :slight_smile:


#5

So I tried again this morning, at work, on LTE as opposed to home wifi, and same message.

I’m trying to install the Accuweather Connect app, if that makes any difference.


#6

same thing happens to me on wifi very regularly. I have no other issues with my wifi at home. If I connect LTE it unscientifically seems better but will still puke once in awhile.


#7

Well I just opened a support ticket this morning, as I’m unable to add the Accuweather Connect app, or create new rooms! Same message in both cases.


#8

I got that error a few times the other day but if I backed out and tried again, it usually worked. Frustrating.


#9

Well even though I get the error, it appears the Accuweather Connect app installed, as I can see the device and it appears to have the correct temperature, etc.

I tried installing the other Accuweather apps (temperature and rain), and to my surprise, they only support looking at a single window sensor! What if it’s raining and I have some other window open? Doesn’t seem like the best solution on their part…


#10

I have received this error for the past 48 hours.


(Paul) #11

I’ve been having the same problem as well… seems to have gotten worse after the latest android upgrade.


(Kurt Backlund) #12

Just got the same error. WiFi and LTE on iOS. Hmmm…


(Community Journeyman) #13

I had to replace my broken v2 hub and re-add 100+ devices and I’ve been getting this error all weekend. Has a solution been identified?


ANDROID: You appear to be having issues with your network error