Yale smartlock and ZWave AYR202-ZWV module reconnection

Hi,
I’m currently facing the issue that I had to factory reset my Smartthings Hub and rebuild my smart home. I try now to reconnect my Yale smart lock to my rebuilt network, but when I go into Yale Lock configuration (using my master code), in Network settings (option 7), I have only “Disconnect from network” (option 3). When I click on that option, it always seems to fail, and when I log back in, under network (option 7), there is still only “disconnect from network” (option 3) and not the “option 1” to reconnect to a new network.

Please, tell me that there is a smarter way to do this than to perform a full factory reset on the smart lock…

Thanks for your help

Try removing batteries and module for a 10 minutes and then return them.

Hi Simon - I’m having the exact same issue, did you find a solution?

Have you tried excluding the lock?

JKP - that worked. For others who find this thread, I was able to remove the Z-Wave module by going to the SmartThings App, selecting my SmartThings Hub from the device list, going into Z-Wave utilities, then selecting Z-Wave Exclusion - you should now be able to remove the Z-Wave module from the network by using the 7-3 command on your Yale lock.

1 Like