Yale lock integration frustrations


#1

Ugh. So many variations I have tried to get my new Yale Bluetooth/z wave deadbolt lock to work. I CAN get it recognized and controlled by my hub but only if the hub is literally in the entrance way which isn’t practical. When I move the hub back to its home 30ft away, no luck. Two indoor wood walls in the way but all my other devices spread throughout the house work fine both upstairs and downstairs. I added a 5th generation aeotech siren in between- it has line of sight to the hub and the lock with nothing in the way. As I understand, it should repeat even with secure devices like the lock. I have tried multiple exclusions and readding, complete reset of the lock, multiple Z wave repairs which fail to update the route once I move the hub back to its typical location. I do have a wired switch in the kitchen- would that be interfering with the siren repeating a signal for secure devices? So frustrating.


(www.rboyapps.com - Make your home your butler!) #2

I’m assuming you’ve plugged your Aeotec into the power outlet and it’s not running on the build in batteries (when on batteries it won’t repeat).

Having said that this is a rather common issue we issue very often. I would recommend trying another active repeater device to eliminate the concern of a the repeater not working working. Something like a Monoprice mains powered switch or a ZooZ mini plug

Install once repeater within 20ft of the lock (locks are very picky about this part), then install a second repeater (e.g. Siren) anywhere between the first repeater and your hub. You can even try to not use the Siren repeater if you want to eliminate a compatibility issue. However it’s important that whatever repeater you use is within 20ft of the lock.

Now reboot your hub and do a z-wave repair. See how it pans out.