Wrong Location showing

Try it this way.

Hi again, all the logs I am looking at are the correct time as I look at live logging.

You have changed the location on the SmartThings app haven’t you like I said not the browser?

Could it be daylight saving as the if you look at “Last activity at” it’s an hour behind.

But when looking at live logging they are on time.

Yes I used the android app, it was only a few yards out anyway.

BST in logging but showing UTC in screenshot

Yeah possibly I can’t remember now lol
I have read about this before and it was something simple but can’t think of it now

Hi, I just found a post with the same problem. It seems that because it’s a USA server it’s causing problems. SmartThings recommend adding 60 mins to everything. LOL That’ll fix it. Seems lots of USA have same problem due to their own time regions.
It goes back in 3 weeks so it should work as normal after that.

The post I found was from 2015, I would have thought they would have solved it by now.

Does this help.

Hi Bob, already tried that Still the same. When I look at live logging it shows the correct time (to the second). When I look at the (screen shot) above everything is showing 1 hour behind. As in Last activity, Last ping etc…
All the times shown there are 1 hour behind the the actual live log time.

I have just deleted all my LIFX/ST timed switches and started from scratch. It is sunset in about 13 mins so lets see what happens.

Nothing turned on at Sunset. So I then did the motion sensor light to Sunset -60 = nothing.
Sunset -90 = nothing.
Sunset -120 = yes it works by advancing 120 mins before sunset.
When I look at the “recent” tab for the light it shows turned on at 18-55 which is correct. But not at 18-53 when set at -60 mins before sunset, or at 18-54 when it was set at -90 mins before sunset.
So somewhere it is losing 115 mins, so nothing to do with BST.
When I put the Co-ordinates in first screen shot into Google maps, it is no more than 30 feet out. So it is not that.
Can anyone tell me where the “Weather” part of screen shot one is located either in the app or the web browser?

I’m in UK as well.
This is what my hub is showing.

image

Have you tried a reboot of the hub to see what happens.
Or maybe a power down / up. Make sure you remove the batteries as well. (If fitted).

Looking at your times you must be over towards the east coast. I am S. Wales so difference is about 18 mins.

Yes. Near Cambridge.

Just found it Milton, so yes I am 227 west to you. So 18 mins.
It doesn’t make sense to be 115 mins out. That would put me in the middle of the Atlantic.

Not sure what else to suggest apart from the reboot.
Failing that a call into support quoting your email logon etc. and they can take a look.

I have just completed a reboot, nothing changed still showing Sunset 115 mins out and UTC time as one hour behind.
Clocks go back in just under 4 weeks so I’ll leave it as is for now and try again after that.

Thanks for all the input guys. I’ll try again in 4 weeks time when the clocks go back.

I would expect the UTC to be 1 hour out. That is GMT.

image

It solve my problem.