WirelessTag smartapp stopped updating my temperatures

I have had WirelessTags for a couple years and they and the smart app have worked very well. I added 2 more sensors, for a total of 5, and even added them as a second smart app. (The WT smart app suggests adding at most 5 per instance, I have 3 and 2.)

I do not see the temps updating on the Smartthings app nor on my implementation of ActionTiles. The WirelessTags app is working fine. If I go to the Smartthings app and hit refresh they update but not until then, and they won’t for days.

I tried to delete both WirelessTags smart app instances but I get errors. I cannot delete the smart app in the app or the IDE at all, I get errors. I emailed the Smartthings support asking for them to remove it but I have not heard back from them in a week.

Any ideas?

Give this a shot

I had tried that before but those 2 smartapp are the only 2 on the list that give me an error when uninstalled. Their little pause button on the left next to them is also greyed out. It says they can’t be paused. Either way I still can’t delete them.

I sent an email to samsung but never heard back from them.