Windows Phone ST App v. 1.1.0.451 - Thermostat Issues


#1

Hi folks - when the most recent WP app was released, noticed a but in being able to edit the temps in the standard Z-Wave thermostat app. Basically exits the app with no error - just boom - exits. Prior version hadn’t done this. Raised issue to ST support via email but haven’t heard back on ETA of resolution.

Curious if anyone using the WP app have experienced same and if so, found any work arounds? Been using SmartTiles to adjust the thermostat remotely. But curious on thoughts or recommendations from the community.

Thanks!


(Tim Slagle) #2

Have you tried uninstalling and re-installing it?


#3

Yep - good recommendation and was one of the first things I tried. No change. Even across phones as well…


(Tim Slagle) #4

Do you see any logs in the IDE? Maybe its a weird thing with the device type we can temporarily fix with something custom?


#5

Good question - how does one check the IDE for logs? It is simply open up IDE and live logging, then do the app thing on phone and see results? Happy to capture the traffic and info - just want to verify I do it properly. As an aside - same issue doesn’t happen with SmartTiles - works like a champ. And didn’t happen in prior version of the WP app either.


(Tim Slagle) #6

Yep:)