[Wi-Fi Hub] Devices went offline and not responding

Curious if the problems people are having on here are related to my setup as well. I have a Samsung Connect Home ET-WV520 hub and a week or two ago all of my Zigbee devices went offline. Tried rebooting, setting it to insecure rejoin. Unplugging the hub for 15 minutes, etc.
looks like there hasn’t been any fixes?


I do see that the Zigbee Edge drivers were updated around the time they went offline. Is there any other source for these drivers or any way to roll back?

Hi, @Andrew_Kraker
I moved your post since you have a different type of Hub than the one mentioned in the other thread.
I’ve heard of other similar issues with this kind of Hub, can you provide this information, please?

  1. Confirm the email account registered in the forum is the same one you use for SmartThings. If not, please share it with me over DM
  2. Enable support access to your account:
  1. Go to the SmartThings Web (my.smartthings.com)
  2. Log in to your Samsung Account
  3. Select Menu (⋮) and choose Settings
  4. Toggle on Account Data Access
  5. Select the time period and confirm - In this step, please select “Until turned off”, once the team finishes, we’ll let you know so you can disable it again.´

Send the Wi-Fi Hub logs by following these steps:

  1. In the physical Hub, push the reset hole shortly (less than 1 second)
  2. This will upload the log to the server, so, we need the timestamp on when you did this process, for example, 18:00 CST

I have similar.
I got some messages today that things were offline, thought is was batteries. now I see over half my devices went offline.
Running Wifi Hubs (6) and a lot of devices.
Was there an update pushed out today that would have caused this?

1 Like

Hi, @Ben_Bouch

The firmware update for Wi-Fi Hubs resumed today as shown here: https://status.smartthings.com/

Please send the info I mentioned above to add your information in a report about this.

1 Like

Ok thanks
I just did the procedure, so I pushed the rest button 1 minute ago, 19:52 EST.
Yes, my account is with this address.

Hello again.
If you are looking for events. I have an alert at 1400EST that one of my sensors went offline. I expect that is where the issue happened

I have the same problem.
I have a WiFi Hub which was updated to the latest firmware overnight (I’m in Sydney, Australia). All zigbee devices are offline, looks like around 12:42AM (Sydney time)
I have enabled data access on my account as requested by @nayelyz .
The email address for my community account is the same as the email address as SmartThings.

Same here! Im facing a very similar issue. Starting today (7/6) all my Sonoff Zigbee switches and Smartthings leak sensors went offline. I also noticed my Smartthings Wifi hubs firmware was recently updated to 047.00010. Wondering if the issue is related to the firmware update.

The only working devices are my 2 Zwave switches. I think it is clear that the issue was introduced by the latest firmware update. Any idea if there will be a hotfix anytime soon @nayelyz?

Thanks in advance!

Samsung connect home pro. ET-wv530

All zigbee devices show offline yesterday around 7pm PDT

Should I do the same procedure as above? And open up support access and push the reset button ?


Woke up at 1am (in Australia) and all Lounge lights were on and blind was open.
Now ALL smartthings zigbee devices and other devices are not working. All ST leak, sensors, Multipurpose sensors & motion sensors show ss Offline, while ST Buttons show as online but do not function at all.
Have rebooted the hub (Aust Wifi ST hub) to NO avail !!!

@nayelyz There is another topic about wifi hubs having all zigbee devices being offline since the 47.1 update to this hub type.

Hi, @brian.ratter, did you also send the Hub logs as mentioned above?

I don’t have information about that, I’m collecting the info of all the users with this issue for now, can you execute the actions mentioned here, please?

Hi, @richthetech, yes please

Hi, @Geoffs, please, also execute the actions mentioned in my post above.

@nayelyz Just did the steps above. Pushed the reset button shortly at 11:32 CST. Hope this helps

Thanks for the support :wink:

forgot to mentioned the email I use here is the same linked to smartthings

1 Like

@richthetech do you have the link to that topic? Thanks!

Just opened access to my account ( same email as this forum).
Also pressed hub button at time of this reply UTC/GMT +10 hours.
Note that I gone thru and reconnected all active devices.

1 Like

PS time of resetwas about 7:10am 8 July (UTC/GMT +10 hours)

Hi @nayelyz I did not send the logs as i had tried rebooting the hub when i first saw the devices not working as this had worked in the past. It was mentioned earlier that rebooting the nub caused the logs to be reset, so i did not think it would have been any good.

In this particular case, they could still help since when we reboot the Hub, the connection with the devices is retried, so, there should be some logs about why the connection couldn’t be reestablished.
Either way, I already added your info to the report